Mettre a jour VHCS


#1

Bonjour,

J’essaye de mettre a jour le pannel VHCS ( voir vhcs.net/new/modules/phpwiki/ind … CS%202.4.7 ).

Toutes les commandes se passent bien sauf :

Qui donne :

[quote]tar: vhcs2.4.7.tar: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors[/quote]

Vous avez une idée ? :frowning:


#2

tu es sûr du fichier vhcs2.4.7.tar.bz2 ?
il a peut être été mal téléchargé.


#3

Je viens de el refaire, toujour le même :frowning:


#4

Il y a une source Debian pour VHCS mais c’ est pas la 2.4.7 :confused:

[quote]# Sources VHCS 2.4.6.2-1
#deb vhcs.criminalshosting.com/ sarge main
#deb-src vhcs.criminalshosting.com/ sarge main[/quote]


#5

T’as pas essayé de faire en 2 étapes:
bzip2 -d …
tar xvf …
:question:


#6

surtout, AMHA, si tu extrayais tes sources ailleurs qu’à la racine, ça marcherait sans doutes mieux…
:laughing:


#7

[quote=“MattOTop”]surtout, AMHA, si tu extrayais tes sources ailleurs qu’à la racine, ça marcherait sans doutes mieux…
:laughing:[/quote]
:open_mouth:
Ah ben ouais, évidemment, en simple utilisateur, à la racine, ca va poser quelques problèmes… :unamused:


#8

Ceci étant dit vu le prompt en #, ce n’est pas en tant que simple utilisateur que sont executées les commandes.
Enfin, ca mérite surtout d’être testé ailleurs qu’à la racine…


#9

… Tu te fies au “#”, toi pour savoir s’il est en root ou pas ?


#10

statistiquement, oui. :laughing:


#11

Il fallais juste installé bzip2, merci pour votre aide :slightly_smiling: