Mise à jour Glibc


#1

Salut tout le monde !

Voila j’ai un gros problème depuis une semaine avec ma debian…

J’ai voulu mettre à jour la version de mlnet et passer à la 2.5-12 mais la mise a jour s’est plutot mal passée cette fois ci…

En fait mon problème ne vient pas de mlnet lui même, mais des packages nécessaires pour sa compilation : pour cette derniere version, il faut installer ocaml et mettre a jour la version de gcc.
C’est donc ce que j’ai fait. Mais pour mettre a jour gcc, j’ai été obligé de mettre a jour glibc… et la ca a foiré : les problèmes de dépendance sont arrivés et à chaque fois que j’essayais d’installer un paquet demandé, un nouveau conflit apparaissait.

Je suis arrivé à une situation de blocage ou pour installer libc6, le système me demande le paquet libstdxx (la derniere version) et inversement…
En plus je n’ai plus non plus accès aux commande apt-get et dselect (ca aurait été trop facile !!! lol) : les deux commandes me disent à chaque fois qu’il y a un conflit avec glibc…

Alors la je sais plus quoi faire… je suis completement à cours d’idées… si vous avez une solution je suis preneur !!!