Mozilla-firebird 0.7 en .deb


#1

Bonjour,

est ce que quelqu’un saurait si il y a possibilité d’avoir un package de mozilla-firebird en 0.7.
Je suis en debian/unstable et pas j’ai pas la mise à jour sur les serveurs de ma liste.

D’ailleurs je ne sais pas trop comment ça marche pour ceux qui font les packages. Ce sont des gars qui se proposent de précompiler les programmes et d’essayer de garder le plus à jour possible?
Et puis je voudrais aussi savoir en quelques mots, les difficultés de faire ces packages…

Merci

PS: bien joué à celui qui a fait le logo, j’aime de debian-fr j’aime bien :slightly_smiling:


#2

Je me pose la même question depuis quelque temps. Voici une doc en tout cas : http://www.debian.org/doc/maint-guide/

Par contre, pour mozilla firebird 0.7, va falloir attendre. Cette version est plein de bugs soit-disant.


#3

Ok merci pour l’info sur mozilla-firebird.
Pour ce qui est de la doc… va falloir que je lise. Mais c’est pas dans mes objectifs premiers en fait. Je voulais juste avoir quelques lignes de réponses si quelqu’un savait.

Sinon soit dit en passant, je trouve qu’il y a pas beaucoup de monde sur ce forum…


#4

j’utilise mozilla firebird 0.7 sur gentoo et je n’ai pas encore rencontré un seul bug. l’interface gtk 2 et plus legere que sur la 0.6 bref pour moi c’est une bonne amélioration.

pour ce qui du package, je vais regarder si sur gentoo y a pas moyen de faire un package debian avec emerge. je vous tiens au courant.

pour ce qui est du nombre de la vivacité du forum je suis bien d’accord.


#5

Ok merci


#6

nan il y a pas moyen de faire un package .deb.
désolé.