Nombre de partition


#1

Salut à tous
j’ai l’intentioin de mettre sur un disque dur les 5 partitions suivantes
1 windows xp
2 linux debian
3 swap
4 ntfs
5 fdat 32

Est ce que cela peut passer ?

J’ai lu que sur un disque dur on ne peut pas mettre plus de 4 partitions pour que le fonctionnament soit correct. Q’uen pensez vous?


#2

Je crois que c’est pas plus de 4 partitions principales mais tu peux en avoir des logiques

Donc, à mon avis c’est faisable j’ai moi même pas ma de partition
3 fat32
1 ntfs
1 /
1 swap


#3

la 1 et la 4 sont redondantes AMHA.
tu peux partitionner de la manière suivante:
hdX1 (XP)
hdX2 (DEBIAN)
hdX3 (SWAP)
ensuite soit:
hdX4 (FAT32)
soit:
hdX4 (extended)
|
– hdX5 (FAT32)
– hdX6 (INUTILISE)
– hdX7 (INUTILISE)
– hdX8 (INUTILISE)
ce qui fait 7 partitions potentielles, dont 4 sur l’extended, mais je ne suis pas sur qu’il y ait de vraie limitation du nombre sur l’extended.


#4

J’espère que non :

Sys. de fich.         Tail. Occ. Disp. %Occ. Monté sur
/dev/hda5             280M   64M  202M  24% /
tmpfs                 189M     0  189M   0% /dev/shm
/dev/hda1              45M  7,9M   34M  19% /boot
/dev/hda10            2,7G  1,5G  1,2G  57% /home
/dev/hdb1             103G   32G   67G  33% /mnt/hd
/dev/hdb7             188M  152M   26M  86% /mnt/sid
/dev/hdb8              47M   15M   30M  34% /mnt/sid/boot
/dev/hdb12            336M  9,1M  309M   3% /mnt/sid/home
/dev/hdb10            179M  4,1M  166M   3% /mnt/sid/tmp
/dev/hdb13            3,6G  1,5G  2,0G  43% /mnt/sid/usr
/dev/hdb11            475M   89M  361M  20% /mnt/sid/var
/dev/hda9             449M  8,1M  417M   2% /tmp
/dev/hda6             4,4G  3,4G  831M  81% /usr
/dev/hdb6             3,9G  2,7G  994M  74% /usr/local
/dev/hda8             1,4G  443M  825M  35% /var
/dev/hdb3             657M  116M  508M  19% /mnt/hurd
/dev/hdb5             324M   13K  307M   1% /mnt/hurd/home
tmpfs                  10M  596K  9,5M   6% /dev

:unamused:


#5

:laughing: mon fstab :slightly_smiling:

# <file system> <mount point> <type> <options> <dump> <pass> proc /proc proc defaults 0 0 /dev/hda3 / ext3 defaults,errors=remount-ro 0 1 /dev/hda4 none swap sw 0 0 /dev/hdc /media/cdrom0 iso9660 ro,user,noauto 00 /dev/hdb /media/cdrom1 iso9660 ro,user,noauto 00 /dev/fd0 /media/floppy0 auto rw,user,noauto,umask=0 00 /dev/fd0 /mnt/floppy vfat rw,user,noauto,umask=0 0 0 /dev/hda1 /mnt/winnt ntfs ro,user,noauto,umask=0 0 0 /dev/hda5 /mnt/hdd1 vfat rw,user,noauto,umask=0 0 0 /dev/hda6 /mnt/hdd2 ntfs ro,user,noauto,umask=0 0 0 /dev/hda7 /mnt/hdd3 vfat rw,user,noauto,umask=0 0 0 /dev/hdd1 /mnt/hdd4 auto ro,user,noauto,umask=0 0 0 /dev/sda1 /mnt/usbkey auto rw,user,noauto,umask=0 0 0 /dev/sda5 /mnt/usbdrive auto rw,user,noauto,umask=0 0 0 /dev/sdb1 /mnt/usbkey256 auto rw,user,noauto,umask=0 0 0


#6

J’espère que non :

Sys. de fich.         Tail. Occ. Disp. %Occ. Monté sur
/dev/hda5             280M   64M  202M  24% /
tmpfs                 189M     0  189M   0% /dev/shm
/dev/hda1              45M  7,9M   34M  19% /boot
/dev/hda10            2,7G  1,5G  1,2G  57% /home
/dev/hdb1             103G   32G   67G  33% /mnt/hd
/dev/hdb7             188M  152M   26M  86% /mnt/sid
/dev/hdb8              47M   15M   30M  34% /mnt/sid/boot
/dev/hdb12            336M  9,1M  309M   3% /mnt/sid/home
/dev/hdb10            179M  4,1M  166M   3% /mnt/sid/tmp
/dev/hdb13            3,6G  1,5G  2,0G  43% /mnt/sid/usr
/dev/hdb11            475M   89M  361M  20% /mnt/sid/var
/dev/hda9             449M  8,1M  417M   2% /tmp
/dev/hda6             4,4G  3,4G  831M  81% /usr
/dev/hdb6             3,9G  2,7G  994M  74% /usr/local
/dev/hda8             1,4G  443M  825M  35% /var
/dev/hdb3             657M  116M  508M  19% /mnt/hurd
/dev/hdb5             324M   13K  307M   1% /mnt/hurd/home
tmpfs                  10M  596K  9,5M   6% /dev

:unamused:[/quote]

Salut
quelle commande utilises -tu pour faire apparaitre la taille de tes partitions


#7

Un df tout bête (enfin, tout bête… ça reste à voir)


#8

si les partitions sont montés df les affiches sinon non :slightly_smiling: ou alors j’ai pas trouvé l’option :laughing: