Nvidia GF108GL [Quadro 600] + Debian 11

Tags: #<Tag:0x00007f3b901b9770> #<Tag:0x00007f3b901b9608>

Bonjour à tous :slight_smile:
Je suis passé à la 11 sans poblème.
Enfin si, 1 seul.
Mes vidéos sur youtube font planter totalement le Pc :frowning:

J’ai une carte vidéo Nvidia GF108GL [Quadro 600].
J’ai bien essayé d’installer un pilote Nvidia via sources.list

deb http://deb.debian.org/debian/ bullseye main non-free
deb-src http://deb.debian.org/debian/ bullseye main
deb http://security.debian.org/debian-security bullseye-security main non-free
deb-src http://security.debian.org/debian-security bullseye-security main
deb http://deb.debian.org/debian/ bullseye-updates main non-free
deb-src http://deb.debian.org/debian/ bullseye-updates main
 `apt install nvidia-legacy-390xx-driver` me donne ceci :
Les paquets suivants contiennent des dépendances non satisfaites :
 nvidia-legacy-390xx-driver : Pré-Dépend: nvidia-installer-cleanup mais il n'est pas installable
                              Dépend: nvidia-legacy-390xx-driver-libs (= 390.144-1) mais ne sera pas installé ou
                                       nvidia-legacy-390xx-driver-libs-nonglvnd (= 390.144-1) mais ne sera pas installé
                              Dépend: nvidia-legacy-390xx-driver-bin (= 390.144-1) mais ne sera pas installé
                              Dépend: xserver-xorg-video-nvidia-legacy-390xx (= 390.144-1) mais ne sera pas installé
                              Dépend: nvidia-legacy-390xx-vdpau-driver (= 390.144-1) mais ne sera pas installé
                              Dépend: nvidia-legacy-390xx-alternative (= 390.144-1) mais ne sera pas installé
                              Dépend: nvidia-legacy-390xx-kernel-dkms (= 390.144-1) mais ne sera pas installé ou
                                       nvidia-legacy-390xx-kernel-390.144
                              Dépend: nvidia-support mais il n'est pas installable
                              Recommande: nvidia-settings-legacy-390xx mais il n'est pas installable
                              Recommande: libnvidia-legacy-390xx-cfg1 (= 390.144-1) mais ne sera pas installé
                              Recommande: nvidia-persistenced mais il n'est pas installable

Comment faire ? :upside_down_face:
Merci

il manque les dépôts contrib: main contrib non-free

1 J'aime

En effet le premier paquet dépendant nommé « nvidia-installer-cleanup » fait partie des dépôts « contrib » :wink:

1 J'aime

merci beaucoup !!
ça marche !

petite question pour finir l’apres midi :
dois je laisser contrib et non-free dans sources.list ?
C’est quoi le plus cohérent ? :slight_smile:
Guillaume

oui, tu en auras besoin pour les futures màj :wink:

1 J'aime

Merci :slight_smile:

1 J'aime