Paquets untesting


#1

Bonjour, je pense ne pas etre le seul à rencontrer ce problème.
Je voudrais utiliser xmule, mais celui-ci m’indique que ma version est trop vieille (je suis en testing).
Peux-ton passer certains paquets en untesting pour avoir les dernières versions, merci… :stuck_out_tongue:


#2

d’abord tu as ‘amule’ pas plus mal que xmule (un peu mieu …)
c’est en paquet debian , je ne sais pas si il est en sarge ou en woody par contre il y a un lien sur ce site (debian-fr.org) un atricle qui parle de ton truc …
ehe oui, (je viens de verifier ) il y a un artcle de ed (merci ed) qui explique tout…


#3

Hello

je te donne juste un conseil tu devrais passer complètement en sid (unstesting) car la testing est très fortement déconseillé pour un usage de tous les jours car les paquets de sécurité ne sont descendu que 10 jours après dans les meilleures conditions… Donc c’est très risqué de rester en testing pour un usage quotidien à toi de choisir…

Debian in Sid

@ + Paps