Pas de bureau kde ?


#1

voila:
j’ai installé->

apt-get install x-window-system
apt-get install kde
apt-get install kdm

au démarage kdm fonctionne mais pas de bureau kde avec barre de taches et menus, à la place quand je clic sur le bureau apparait un petit menu vert, qui ne ressemble à rien ?? bon les quelques applis installeés fonctionnent mais je souhaiterais avoir kde.desktop et je ne sais pas ou ça ce configure.

:cry:


#2

tu es sûr d’avoir choisi une session kde lors de ton login dans kdm ?


#3

c’est justement la le problème il ne me donne pas le choix ??
j’ai essayé avec gdm et c’est pareil


#4

Que se passe t’il si tu fais :

$ echo "startkde" >.xsession $ startx
Dans une console, aucun serveur X n’ayant été lancé?


#5

il ce passe ça :
papatou@debian:~$ echo “startkde” >.xsession
papatou@debian:~$ startx

X: user not authorized to run the X server, aborting.
Couldnt get a file descriptor referring to the console
papatou@debian:~$


#6

Est-ce que tu as ça pour te logger (voir image)
ellak.gr/pub/OpenGuides/Debi … 07/xdm.png

Et ton menu vert ressemble à ça
linux.org.mt/img/art/whatis/twm.gif

Si c’est bien ça

Essaie pour commencer

#apt-get remove gdm

#dpkg-reconfigure xdm

#dpkg-reconfigure kdm


#7

pour la fenetre de login c’est pas celle la c’est bien celle de kdm avec le sigle kde et un menu : session type ->au choix Default,TWM,Failsafe

pour le menu vert c’est exactement ça :wink:

j’essai ce que tu me dis


#8

debian:/home/papatou# apt-get remove gdm
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
Le paquet gdm n’est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 25 non mis à jour.
debian:/home/papatou# dpkg-reconfigure xdm
System startup links for /etc/init.d/xdm already exist.
debian:/home/papatou# dpkg-reconfigure kdm
debian:/home/papatou#

mince ça ne fonctionne pas j’ai reboote, pareil


#9

essaie de le tuer et de le réinstaller :

apt-get remove --purge kdm

apt-get install kdm


#10

CA Y EST :smiley: :smiley: ça marche ouff, j’ai trouvé le blème il devait manquer un packtage a l’install après avoir tt réinstallé kde à zéro ça marche :stuck_out_tongue: :stuck_out_tongue: