Pb a plusioeurs niveau!


#1

voila je vous explique:

j’ai installer la debian 30r2-i386 sur ma machine, tout d’abord ma config ca sera un bon debut
carte mere asus a7n8x deluxe
carte graphique GForce 4 ti 4680 (4200)
son integré a la carte mere
clavier et souis logitech sans fil

j’ai suivi la formation d’alex delattre adresse : docs.mandragor.org/files/Operati … _Linux_fr/

j’ai choisie la saveur bf24 pour precision .j’ai essayer vanilla elle bloque.compact meme pb qui suit.

alors premierement impossible de configurer la carte reseaux alors pour ceux qui est de faire le mise a jour et recuperer des sources pas cool.

ensuite je continue l’install tout se deroule correctement reboot ok!
je me loggue pas de probleme le system est installer mais reste a lae configurer au secours.D’abord comme dit ds le guide j’install wget ok! Ensuite j’install libgpmg1 ok! et la mon premier pb lorsque je tappe la commande dpkg -i ~/vim*.deb rien il ne trouve pas .
Ensuite je decide de continuer qd meme j’installe le zsh ok!
au niveau de la gestion de packages je n’ai rien etant mon pb de configuration reseaux.
J’ai egalement sauter la partie de compilation vu que je n’ai pas recupere les sources etc…
j’arrive a l’utilitaire de configuration
make menuconfig , impossible une erreur.Je decide de passer a l’installation du serveur graphique:
apt-get install x-window-system-core ok.
le pb se pose lorsque je veut installer le gestionnaire de fenetre d’abord il me dit qu’il trouve pas nautilus ensuite il ne trouve pas sawfish
j’ai essayer un par un il install bien le reste mais les deux nommés precedement.Je continue par l’installation de xterm ok!
ensuite j’essaye mais avec aucune chance de reuissite de lancer la commande startx et la impossible pb.Je suppose bien que c’est pb vienne du fai que mon materiel n’est pas installer correctement.j’ai lu pas de truc sur les installer et les astuces etc etc et je’aimerais vraiment un peu coup de main je veut vraiment reussir cette install.Merci d’avance pour vos reponses et a bientot.


#2

pour le noyau; il vous manque le paquet libncurses5-dev libc6 gcc make surement,…

Pour vim, apt-get install vim ?

Pour sawfish/nautils vous êtes en debian unstable ?

si oui, réessayez d’installer tout les jours. (en effet, les dépendences “cassées” de l’unstable la carractérise jutement comme “unstable” :slightly_smiling:)

++, en espérant que vous arriverez a installer correctement votre Debian !


#3

alors pour ce qui est de la version c la woody.
Pour ce qui est du paquet manquant du noyau ou puis je lle recuperer et comment l’installer correctement.
L’installation en elle meme se passe bien c’est pour la configuration que c compliquer.
quand tu dit que je suis en unstable et qu’il faut que je reinstall tous les jours qu’est ce que tu veut dire exactement je comprend pas.Et merci pour ta reponse je suis vraiment motiver a l’installer completemet afin qu’elle soit vraiment fonctionnel a 100%.


#4

[quote=“Bugzet”]alors pour ce qui est de la version c la woody.
Pour ce qui est du paquet manquant du noyau ou puis je lle recuperer et comment l’installer correctement.
L’installation en elle meme se passe bien c’est pour la configuration que c compliquer.
quand tu dit que je suis en unstable et qu’il faut que je reinstall tous les jours qu’est ce que tu veut dire exactement je comprend pas.Et merci pour ta reponse je suis vraiment motiver a l’installer completemet afin qu’elle soit vraiment fonctionnel a 100%.[/quote]

Huuum, tu es en stable, ok. Je ne parlais pas de ‘réinstaller’ en unstable hein, seulement de mettre a jour. Bref cela ne te concernes pas.

Je te conseilles d’aller lire le “tutoriel” debian gnu/Linux d’alexis de lattre. (Tu trouvera l’adresse sur le site debian-fr.org en cherchant un tout petit peu)

++


#5

merci pour ta reponse justement j’ai suivi le tuto pour installer mais j’ai recontrer les pb sité precedement.
Des recherche j’en est fait pas mal je te rassure.
Voila j’ai recuperer pas mal de modules et de driver et je voudrais savoir comment les installer proprement sans faire trop de betises je vous mais la liste et si pouviez m’indiquez ceux dont je n’ai pas besoin ca serais vraiment gentil:

patch-2.4.0-PR.ZIP
NVIDIA-Linux-x86-1.0-5336-pkg1.run
NVIDIA-Linux-x86-1.0-4496-pkg2.run
NVIDIA_nforce-1.0-0269.src.rpm
NVIDIA_nforce-1.0-0261.tar.gz
NVIDIA_nforce-1.0-0261.src.rpm
vim_6.1.018-1_i386.deb
perl_5.6.1.orig.tar.gz
nvidia-kernel-src_1.0.2880-1.tar.gz
nvidia-glx-src_1.0.2880-3.tar.gz
modutils_2.4.26-0.backports.org.1_i386.deb
module-init-tools_3.0-pre5-0.backports.org.1_i386.deb
linux-2.4.7.tar.gz
linux-2.4.18.tar.gz
kernel-package_7.107.tar.gz
kernel-headers-2.4.18-bf2.4_2.4.18-5_i386.deb
fichiers-config-linux.tar.gz
dhcp3-common_3.0+3.0.1rc9-2.2_i386.deb
dhcp3-client_3.0+3.0.1rc9-2.2_i386.deb
debhelper_4.0.2.tar.gz
debconf_1.0.32.tar.gz

J’ai essayer de suivre les conseil pour installer les drivers mais j’ai pas reussi.Merci d’avance pour vos reponses.


#6

Si vous tenez a votre debian, n’installez surtout PAS de paquets debian non officiels… Si vous voulez des paquets plus récents que ceux présents dans la woody, utilisez donc la debian testing ou unstable. Pour ce qui est des tarball, utilisez plutot les packages debian.

Pour les drivers nVidia, courrage, ce sont des drivers propriétaires, je ne suis pas en mesure de pouvoir vous aider sur ce type de produit.

Vous rencontrez des problèmes avec l’installation de ces paquets, certes mais QUELS problemes? Il n’est pas possible de diagnostiquer un probleme avec un “ca marche pas.” :slightly_smiling:)

(PS: c’est tres bien de rechercher !!!)


#7

ok merci de ta reponse.
J’aimerais beaucoup l’installer c’est vrai car j’en est entendus que du bien.
Peut tu me donner la method afin d’installer la version testion ou unstable au lieu de la woody.Et je recommencerais l’installation sans pb afin de voir la difference.

En fait le pb deja c’est que je trouve pas de driver pour ma carte reseaux integre a la carte mere a l’installation.
donc pour les mise a jour pas possible.Si’ deja je pouvez instraller un driver pour cette carte ca serais un bon debut non.
Carte mere Asus a7n8x Deluxe avec deux ports reseau un 3com et l’autre Nvidia.

Le pb se pose egalement pour la carte video car il m’est impossible de lancer l’interface graphique.
GForce 4 ti 4200 128 Mo
J’ai effectuer l’installation en suivant la formation d’alexis de lattre et tout n’as pas fonctionner comme ds le manuel.Si d’abord on commencer pazr regler le pb de driver on verrra la suite aprés et je donnerais des explication plus precise sur les pb avec les message d’erreur.

actuellement j’ai installer une mandrake car j’ai besoin de bosser sur linux car j’ai fait une formation de base sur les systemes unix et j’y retourne bientot pour l’administration sur unix.
Et rien de mieux que la pratique pour apprendre mais mon but c’est d’installer une debian est quelle soit fonctionelle.

Merci d’avance pour votre aide.


#8

bon bon, j’ai meme pas lu la fin de ton texte

Pour passer en testing ou unstable, rien de plus simple, tu modifie ton /etc/apt/sources.list et tu met testing ou unstable a la place de woody ou stable.

tu fais apt-get update && apt-get dist-upgrade

Mais la ou je suis TRES decu, c’est que tu ne lis absolument aucune doc. Sur le forum, il y a tout ce qu’il faut pour installer ta carte réseau, et pour la carte graphique c’est nettement pire: ya un article sur le site.


#9

et bien detrompe toi mon ami de la doc j’en ai lu un peu partout et j’ai essayer de mettre en oeuvre ce qu’il disais mais mon pb est toujours le meme et de plus j’avais vraioment besoi de bosser sur le system comme je l’ai ditplus haut je suis nouveau dans ce monde.
Mais une chose est sur des que j’ai un peu plus de temp je vais l’installer et ca prendra le temp que ca prendra jusqu’au bon fonctionnement.
merci de ta reponse et de la doc j’en bouffe tous les jours afin de mieux comprendre le fonctionnement de ce nouveau systeme pour moi.