Pb avec apt-get


#1

Bonjour

Quand je veux installer licq avec apt-get, ça me donne :

debian:/home/jerome# apt-get install licq
Reading Package Lists… Done
Building Dependency Tree… Done
Package licq has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
E: Package licq has no installation candidate
debian:/home/jerome#


#2

apt-get install licq-plugin-kde
ou
apt-get install licq-plugin-jonsgtk

ca donne quoi?

ps: apt-cache search licq


#3

allez pour moi une cuillière en plus :slightly_smiling:
apt-show-versions licq -a

si tu l’as qu’en unstable et que tu es en stable tu ne pourras l’installer.
Sauf un pas bien apt-get install -t unstable licq
et gaim/kopete c’est pas bien ???


#4

Ca a peut être rien à voir, mais bon je fais ma ptite remarque
Personnellement gaim est super joli et super prometteur. Mais le transfert de ficher ne marche pas encore…Ce qui est bien dommage :slightly_smiling:


#5

le transfert de fichier sous le protocole jabber est en finalisation(brouillon), si je ne me trompe pas. Donc il faudra un peu attendre encore un peu ! :slightly_smiling:

vérification faite :
jabber.org/protocol/
jabber.org/jeps/jep-0065.html


#6

Et le protocole jabber pourra dialoguer avec les protocoles de transfert de fichier MSN et ICQ?


#7

J’ai upradé en Sid et licq s’installe sans pb… :laughing:

Comment utiliser jabber ? Je l’ai installé, jabberd se lance au démarrage, mais ensuite ? Y a-t-il un client graphique à lancer ? Ou des commandes ? :question:


#8

Je crois bien que licq ne supporte pas le protocole jabber…
il y a peut être un plugin mais je ne suis pas du tout au courant.