Pb de compilation


#1

Bonjour,
J’ai installé une Debian sur un portable à partir de la dernière Morphix.
Tout est ok sauf que j’ai un pb lorsque je veux compiler des sources comme dans l’exemple ci-dessous (qui est un add-on pour XFCE 4)

checking for xfce4-panel-1.0 >= 0.10.1… Package xfce4-panel-1.0 was
not found in the pkg-config search path.
Perhaps you should add the directory containing `xfce4-panel-1.0.pc’
to the PKG_CONFIG_PATH environment variable No package
’xfce4-panel-1.0’ found

configure: error: Library requirements (xfce4-panel-1.0 >= 0.10.1) not
met;
consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.

Qq’un aurait-il une ch’tite idée d’ou cela vient et surtout comment je dois faire ?
Merci d’avance pour l’aide.
Slts
Jeff


#2

fais : export PKG_CONFIG_PATH=/usr/lib/pkgconfig avant de compiler
Dis moi si ca marche, sinon, les paquets de xfce4 existent…


#3

salut,
je viens d’essayer mais ça ne fontionne tjrs pas.
Concernant xfce4 il est déjà installé, là c’est juste pour un add-on mais de toutes façons j’ai ce pb de compil avec n’importe quelles sources que ce soit xfce ou autres.
@+