Pb MAJ du Kernel


#1

Voila bonjour a tous,
J’ai installer une woody 3.0 sous le kernel 2.2.20-idepci
J’ai fait apt-get install kernel-image-2.4.18-686 et la tous ce passe bien il me demande si je souhaite mettre a jour LILO je lui dit ok je reboot et la:
kernel panic: vfs: unable to mount root fs on 03:01
j’ai reboot en faisant un Linux root=/dev/hda1 et la :
Kernel panic: i have no root and i want a scream
je reboot et fait LinuxOld Nickel ca marche la config LILO a l’air ok.
Y a t’il une prise en charge des ext3 sur les paquets debian de ce type?
Je pensais que oui etant sur le serveur officiel des apt-get woody
Je suis debutant alors allez y molo(5 jours en tant que linuxien), je voudrai installé la prise en charge des cg nvidia pour le serveur x mais enfin on vera apres si j’arrive deja a finir ca


#2

Je croit qu ej’ai trouvé j’ai instller le boot qu’avec lilo et pas le MBR, je re-essaye en ce moment vous dirait ca


#3

Ca n’a pas marché j’ai alors tenté une bf24 pour essayer install ok mais driver carte ethernet pas trouvé par contre la conf du kernel et des ses modules sous la bf24 est carrement plus simple je vais essayer de trouver le driver et sinon je reinstallerai une autre excelent ma carte son SoundBlaster Live tourne direct ainsi que l’agp etc … plus qu’a mettre le patch pour le module nvidia.
Suite de mon aventure un peu plus tard


#4

Je profite de ce moment pour demander comment on peut ordonner le lancement d’une appli dans un autre terminal:
J’aimerai lancer mplayer sous le xterm en /dev/pst/1 en etant en sur une autre machine ceci afin evidemment de commander la diffusion des videos a distance.
J’ai reussi a ecrire ou lancer un autre prog dans le xterm^par:
echo “ls” >/dev/pts/1
Ca marche ca me fait bien un dir sur l’ecran principal mais en faissant
echo “mplayer 1.avi” >/dev/pts/1
Ca lance mplayer mais plante
En revanche quand je le lance mplayer 1.avi via le terminal en question ca fonctionne.
???


#5

pourquoi ne pas utiliser screen a la place ?

people.via.ecp.fr/~alexis/format … creen.html


#6

Bon j’ai tout finit passage en 2.6.4 avec prise en charge du dernier driver NVIDIA.
X demarre apres quelques bug et je fait un truc tout simple je boot ma machine avec l’ecran TV seul et quand je lance X il ne demarre que sur la TV
Du coup pour lancer des films memes depuis l’exterieur du reseau je fait un startx -e gmplayer "chemin du film"
et paff la tv s’allume, en plus x se coupe quand je ferme mplayer du coup pas de surconsommation et j’ai une jolie video d’ailleur pour info un glxgears sur ce x compilé nvidia glx me donne du 2200 fps excelent avec une fx5200 vivo mais je galere encore pour l’acquisition vidéo.
mais je suis sur la piste d’un rivatv mais qui plante lorsque je le modprobe