Pb profils et lecteurs partagés


#1

Bonjour

OUFFFFFF

j’arrive enfin a me connecter au domaine
Le pb était au niveau de la machine client
Non de l’ordiniateur était marqué mc1
Puis j’ai regardé dans la BDR et c’était encore MC1.

Mais j’ai encore qq pb:
Je vais encore prendre un peu de votre temps désolé .

lorsque je me connecte via le user rjc il me met qu’il na pas pu trouver le profils itinérant.
Si je copie mon profil de xp sur le serveur de unix ds /home/netlogon le pb sera résolu?
de plus je ne vois pas les partages FTP et INTERNET et home

Voici le smb.conf

[global]

netbios name = RJCSERVEUR
workgroup = NETWORKRJC
server string = Serveur Samba %v
log file = /var/log/samba/log.%U
username map = /etc/samba/smbusers
security = user

encrypt passwords = yes
smb passwd file = /etc/samba/smbpasswd
unix password sync = yes
passwd program = /usr/bin/passwd %u
passwd chat = New %n\n Re %n\n pa
os level = 64

domain master = yes
local master = yes
preferred master = yes
domain logons = yes
logon script = logon.cmd
logon path = \%N\profiles%u
logon drive = H:
logon home = \RJCSERVEUR%U
domain admin group = @admin

[netlogon]
path = /home/netlogon
writeable = no
browseable = no
write list = Administrateur

[profiles]
path = /home/export/profile
browseable = no
writeable = yes
create mask = 0700
directory mask = 0700

[homes]
comment = Repertoire Personnel
browseable = no
writeable = yes

[Internet]
comment = Internet
path = /internet
valid users = rjc aur
read list = @users
write list = @users
read only = yes
browseable = yes
create mask = 0664
directory mask = 0775
wide links = no

[FTP]
comment = FTP
path = /ftp
valid users = rjc aur
read list = @users
write list = @users
read only = yes
browseable = yes
create mask = 0664
directory mask = 0775
wide links = no

[HP PRINTER]
printable = yes
print command = yes
print command = /usr/bin/lpr –r %s
printer =lp
read only = yes
guest ok = no
printer driver = HP deskjet 3820
valid users = @users
comment = HP RJCSERVEUR

Merci


#2

bonjour

dis moi, tu es sur que tu te connecte bien au domaine, et pas simplement au Workgroup, avec ta directive ‘security=user’, au lieu de ‘security=domain’ comme j’ai cru le voir dans ta precedente version du smb.conf (si je me souviens bien)

de toutes les manières, il va falloir copier ton profil XP local comme profil itinérant, car une fois en mode domaine, il va créer un répertoire “C:\Documents and Settings\rjc.NETWOKRJC” pour le profil itinérant, en paralléle avec le profil “C:\Documents and Settings\rjc” de ta machine XP elle même. Mais avec les propriétés du poste de travail, tu peux recopier l’un sur l’autre, et ta machine resynchronisera ton profil itinérant à la fin de ta session rjc\NETWOKRJC. c’est mieux, car je ne sais pas si en le copiant directement sur le serveur, ca va bien mettre à jour les acl et tout ca…
Un conseil: utilises un nom d’user different en local et en domaine, au moins pendant les tests.

à priori, si tu ne voit pas le partage “rjc” (=home directory du user rjc), c’est que tu es connecté en anonyme sur ton serveur samba.
As tu vérifié les connections, d’une manière ou d’une autre (avec webmin ou swat, par exemple) ?

de rien


#3

au fait, tu es bien en XP PRO sur ta machine cliente, et tu ouvres bien ta session en selectionnant le domaine ‘NETWORKRJC’ dans les options d’ouverture de session ?