Plex Impossibilité de lancement

stretch
Tags: #<Tag:0x00007fa94bbe5158>

#1

Bonjour
Dernièrement j’ai essayer de mettre en place un serveur de streaming nommé Plex mais impossible de lancer le service.
la version de mon debian sur mon VPS OVH est la 9.9. j’ai aussi testé sur une machine virtuelle avec une debian 9.9 aussi mais là le service a fonctionné du premier coup.

Enfin bref j’aimerai bien que vous m’aidiez

PS:

– Unit plexmediaserver.service has begun starting up.

May 07 21:38:24 vps-Plex systemd[1]: Started Plex Media Server.

– Subject: Unit plexmediaserver.service has finished start-up

– Defined-By: systemd

– Unit plexmediaserver.service has finished starting up.

– The start-up result is done.

May 07 21:38:24 vps-Plex sh[4855]: terminate called after throwing an instance of ‘std::runtime_error’

May 07 21:38:24 vps-Plex sh[4855]: what(): locale::facet::_S_create_c_locale name not valid

May 07 21:38:24 vps-Plex sh[4855]: Aborted

May 07 21:38:24 vps-Plex systemd[1]: plexmediaserver.service: Main process exited, code=exited, status=134/n

/a

May 07 21:38:24 vps-Plex systemd[1]: plexmediaserver.service: Unit entered failed state.

May 07 21:38:24 vps-Plex systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.

May 07 21:38:25 vps-Plex sshd[4851]: Invalid user tx from 103.45.109.95 port 54470

May 07 21:38:25 vps-Plex sshd[4851]: input_userauth_request: invalid user tx [preauth]

May 07 21:38:25 vps-Plex sshd[4851]: pam_unix(sshd:auth): check pass; user unknown

May 07 21:38:25 vps-Plex sshd[4851]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=

ssh ruser= rhost=103.45.109.95

May 07 21:38:27 vps-Plex sshd[4851]: Failed password for invalid user tx from 103.45.109.95 port 54470 ssh2

May 07 21:38:27 vps-Plex sshd[4851]: Received disconnect from 103.45.109.95 port 54470:11: Bye Bye [preauth]

May 07 21:38:27 vps-Plex sshd[4851]: Disconnected from 103.45.109.95 port 54470 [preauth]

May 07 21:38:29 vps-Plex systemd[1]: plexmediaserver.service: Service hold-off time over, scheduling restart.

May 07 21:38:29 vps-Plex systemd[1]: Stopped Plex Media Server.

– Subject: Unit plexmediaserver.service has finished shutting down

– Defined-By: systemd

– Support: https://www.debian.org/support

– Unit plexmediaserver.service has finished shutting down.

May 07 21:38:29 vps-Plex systemd[1]: plexmediaserver.service: Start request repeated too quickly.

May 07 21:38:29 vps-Plex systemd[1]: Failed to start Plex Media Server.

– Subject: Unit plexmediaserver.service has failed

– Defined-By: systemd

– Support: https://www.debian.org/support

– Unit plexmediaserver.service has failed.

– The result is failed.

May 07 21:38:29 vps-Plex systemd[1]: plexmediaserver.service: Unit entered failed state.

May 07 21:38:29 vps-Plex systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.

Merci de votre aide


#2

C’est quel fichier les lignes de message ?
Tu pourrais les mettre en forme avec des ``` au début et à la fin de l’extrait, qu’on voie bien où commencent et finissent les lignes ?


#3

J’ai réussi a régler mon probleme

merci quand même
et desoler


#4

Peux tu tout de même détailler le souci et la solution ?
Ce sera utile pour les gens qui tomberont sur ce fil de discussion :wink:


#5

tout simplement il à lancé le service en super utilisateur à la place d’utilisateur , je l’ai installé hier PLEX sur un serveur dédié au canadas et j’ai eut aucun problème car j’ai pas respecté le tutoriel à la lettre

NB
bien tapé les commande SUDO car en ROOT sa ne fonctionne pas directement, je me suis fais piégé moi aussi