Plus de multimedia kde avec SARGE


#1

je m ’ explique!!

avec la WOODY j’avais installer kde 3.1.4 et tous fonctionner impec

pour le passage a la SARGE je modifie le source.list(voir ci dessous)
sources.list;
#deb cdrom:[Debian GNU/Linux 3.0 r0 Woody - Official i386 Binary-3 (20020718)]/ unstable contrib main non-US/contrib non-US/main
#deb cdrom:[Debian GNU/Linux 3.0 r0 Woody - Official i386 Binary-2 (20020718)]/ unstable contrib main non-US/contrib non-US/main
#deb cdrom:[Debian GNU/Linux 3.0 r0 Woody - Official i386 Binary-1 (20020718)]/ unstable contrib main non-US/contrib non-US/main
#deb download.kde.org/stable/3.1.4/Debian stable main
deb ftp://ftp.fr.debian.org/debian/ sarge main non-free contrib
deb-src ftp://ftp.fr.debian.org/debian/ sarge main non-free contrib
deb non-us.debian.org/debian-non-US/ sarge/non-US main contrib non-free

notez que le lien KDE est commente
je lance le apt-get dist-upgrade
et la il m’annoce qu’il va “virer” kde ,apres reflexion c’est normal
l’upgrade termine je decommente la ligne pour kde
apt-get install kdebase kdesktop
et la survient le proleme l
le mirroir kde install une lib libqt3-… et le mirroir debian libqt3-mt …
donc choix qui me semble etre le plus sage je commente de nouveau la ligne de kde
et effectue mon install de kde via le site de debian
seulement et c’est a ce moment que je fais appel a vous car je ne peut pas installer de player multimedia (meme pas MPLAYER)
donc je cris A L’AIDE!!

j’espere ne pas avoir etait trop long mais suffisament claire
d’avance merci pour votre aide LYRICS :arrow_right:


#2

Peut-être les players que tu as demandé ne sont pas sur le miroir de debian.

apt-get install xmms

Lui il y est c’est sûr.

Sinon un conseil, si je peux me le permettre, ne télécharge tes paquets que sur les miroirs de Debian… Tu sera ainsi sûr qu’il sont adaptés à ta distribution…