Plus de raccourcis clavier personnels?

Tags: #<Tag:0x00007f3b7b86d630> #<Tag:0x00007f3b7b86d4f0>

Sous Debian 9 avec Gnome 3 dans les paramètres clavier de Gnome, il n’y plus d’espace pour définir des raccourcis clavier personnels comme avant. Est-ce que vous avez une idée de remplacement? :thinking:

J’ai trouvé cette solution bien intéressante. Xbindkeys :smile:

Aussi une solution pour activer une fenêtre d’application ou lancer celle-ci si elle n’est pas encore ouverte. How to enable Windows Key + number in gnome to switch to a window in the taskbar or panel

Et ça a l’avantage de ne pas dépendre du bureau qu’on emploie.

Je ne comprend pas ta question.

pour definir un raccourci clavier, c’est tout en bas. Tu dois avoir un +

ça fonctionne avec le + mais personnellement j’ai eu des difficultés, par exemple la touche Super (drapeau Windows) ne veut plus jouer. Et je ne réussi pas toujours la création du raccourci du premier coup sans savoir pourquoi ça échoue.
En insistant c’est 'tombé en marche" avec la touche alt et j’ai mes 2 raccourci pour arrêter et redémarrer

OK! J’avais pas vu ça. C’est bête. Merci. :blush: