Probleeem mise a jour


#1

Salut,
je viens de faire un apt-get update-upgrade sous sid
a ce moment il me signale qu’un paquet est buggé, je
lui dit de s’installer quand meme et là gnome
ne veut plus se lancer :imp: est-il possible
de revenir en arriere?


#2

apt-get remove --purge lenomdupackagebuggé


#3

le paquet est debianutils si je veux le supprimer je dois
supprimer tout l’environnement graphique apparement.
Vous n’auriez pa sune autre methode?


#4

je sais pas si c’est possible, mais en downgradant ?

met les sources des testing dans /etc/apt/sources.list

et tente un apt-get -t testing sur ton paquet…
mais il y a des chances que apt te disent que tu as une version plus récente…

dans, ce cas, fo trouver le .deb de ton paquet en version non buggé, et faire un dpkg- i nomdupaquet
(ça j’ai déjà fait, et ça accepte le downgrade (t’as juste un message d’information))


#5

apres quelques modifs ca a fini par marcher.
Je ne sais pas trop d’ou venait le probleme,
merci en tout cas. :slightly_smiling: