Probleme apt-get unstable


#1

salut,

je cherche à mettre à jour mon php en 4.3.9 (qui est unstable il me semble) et quand je fais mon apt-get install -t unstable php4 il me répond ça :

le-gros:/etc/apt# apt-get install -t unstable php4 Reading Package Lists... Done Building Dependency Tree... Done Sorry, php4 is already the newest version. 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Vous vous en doutez, ça me plait pas.


#2

un petit ‘apt-cache showpkg php4 | less’ le montre bien: en testing, c’est la version 4.3.9-1 , (4.1.2-7.0.1 en stable)…
je n’ai pas de source testing de configurée, donc je ne peux pas te dire ou ca en est.
de plus, moi, je n’ai pas installé php, mais un php -v devrait te donner la version installée, non ?
++