Problème APT lors de l'installation des drivers nvidia


#1

Bonjour à tous,

J’essaie d’installer les pilotes nvidia en suivant
andesi.org/index.php?node=83

Mais voila :

# apt-get install nvidia-glx

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Aucune version du paquet nvidia-glx n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet nvidia-glx

Je soupçonne un problème dans mon sources.list mais pourtant, j’ai bien ajouté non-free :

# cat /etc/apt/sources.list
deb ftp://ftp.fr.debian.org/debian/ testing main contrib non-free
deb ftp://ftp.fr.debian.org/debian-non-US/ testing/non-US main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free

deb-src ftp://ftp.fr.debian.org/debian/ testing main

Quelqu’un a une idée ? Parce que là je sèche :frowning:


#2

Mon Synaptique est à jour et je n’ai rien trouvé de semblable comme paquet.
Le seul qui ait ‘nvidia’ est :

nvidia-kernel-common

tu peux ptet risquer ?


#3

C’est quand même très curieux car je trouve des mentions à ce paquet-mystère sur de nombreux sites… Et les seules fois où ils parlent de sources, c’est pour dire qu’il faut ajouter non-free :-/

J’ai crossposté sur andesi (désolé, je le fais pas souvent) : vu que c’est eux qui publient cette méthode, on peut espérer qu’ils ont une réponse…

Merci pour ta réponse. Si d’autres ont des infos, n’hésitez pas.


#4

J’ai ma réponse : ce paquet fait partie de ‘unstable’.

apt-get dist-upgrade, me voila !!!

Merci pour tes réponses.


#5

Après pas mal de galères, ça marche et c’est magnifique !

J’ai rédigé un petit HowTo à ce propos :
batosai.net/howtos/debian/ho … inview.php

Voila, merci à tous…