Probleme carte reseau rtl8169 sur acer 1524


#1

bonjour

je suis nouveau sur linux et je viens d’installer la debian sur mon ordi et en fait tout marche bien sauf deux probleme!!

1 la carte reseau “fonctionne” mais a 6K ce qui fait pas rapide, j’ai essayé de mettre les options nopaic et nolapic au demarage mais la je plante le kernel!!!
de plus avoir cette vitesse de connexion, fait perdre le charme de debian (2h pour telecharger des avec atp c’est pas marrant)…

2 le ventillateur tourne en permanence et en plus ca chauffe. et bien sur je ne sais pas quoi faire !!!

si vous pouvez m’aider ce serait sympa et je pourrais enfin virer definitivement windows et profiter pleinement de debian

merci d’avance


#2

ca serait peut etre utile d’installer un nouveau noyau, déja, pour changer ton module de carte rézo, et voir si ca améliore ta gestion.
Pour ce qui est de la chauffe, et du ventilo qui tourne en conséquence (ca c’est normal), je ne vois pas trop en quoi c’est lié à debian, mais tu peux essayer d’installer le gestionnaire acpi (acpid)
sinon, l’option, c’est ‘noapic’ au cas ou la fôte que tu as fait dans ton post ne soit pas une faute de frappe.


#3

aprés recherche, ca a l’air effectivement de se resoudre sous Mandrake avec un ‘noapic’


#4

merci deja d’avoir repondu

pour ce qui d’installer un nouveau noyeau, je suis pas sur de comprendre ce que tu veux dire.
mais pour l’histoire de “noapic” lorsque je le fait le kernel se plante au demarage!!!
donc je suis conicé!!!
et vraiment je me sent un peu perdu


#5

[quote=“nostrasierra”]merci deja d’avoir repondu

pour ce qui d’installer un nouveau noyeau, je suis pas sur de comprendre ce que tu veux dire… [/quote]

ben installer un paquet “kernel-image” plus récent que celui que tu as en ce moment (ca s’installe en parallèle, tu gardes en même temps la possibilité de rebooter sur ton noyau actuel).

mécékomankonfè ?

pour connaitre ta version actuelle de noyau:
uname -r

pour connaitre les versions de noyaux disponibles pour installation:
apt-cache search kernel-image

pour installer la version que tu aura choisie (prend la plus récente, à priori):
apt-get install kernel-image-

là, (oui oui, je sais c’est désagréable mais ca arrive rarement sous linux) tu rebootes, il va te proposer entre tous tes noyaux disponibles, tu choisis ton nouveau noyau, et roule ma poule.


#6

merci

ben je vais essayer et je te tiens au courant

merci en tout cas


#7

j’ai regardé la version et en fait j’ai la dernière version installée

au secour!!!


#8

quelle version précisément ?


#9

la version c’est

2.6.8-10-amd64-k8

c’est cool d’essayer en tout cas


#10

alors essayes un noyau 2.6.8, ou même un 2.4 .
Si ca fonctionne mieux…


#11

ben ca change rien

mais truc strange, lorsque je lance windows (tapez pas sur la tete!!), ben apres ça fonctionne normal.
tant que j’y suis j’ai une autre question: comment je fais pour installer adobe reader 7 sous amd64???
j’ai essayer de prendre le tar du site d’adobe, tout s’installe mais apres lorsque je lance ./acroread j’obtient
./acroread: line 269: /usr/local/Adobe/Acrobat7.0/Reader/intellinux/bin/acroread: Aucun fichier ou répertoire de ce type
./acroread: line 269: /usr/local/Adobe/Acrobat7.0/Reader/intellinux/bin/acroread: Succès
et c’est tout
???


#12

pour ta carte essayes tous les noyaux 64bits que tu peux essayer…
sinon, pour acroread, tu peux le apt-build , ou installer ghostview, qui lit les pdf