Problème de compilation


#1

Salut,
J’ai installé Debian Woody que j’ai ensuite upgradé vers Sid, puis j’ai dl les sources du noyau 2.6.1 mais quand j’essaie make xconfig il m’indique entre autres couldn’t find QT installation. J’ai donc essayé make menconfig et là il ne semble pas trouver un certain fichier curse.h (pourtant les autres prog utilisant ce mode fonctionnent). En revanche make config semble fonctionner mais vous admettrez que c’est peu pratique… si quelqu’un peut m’aider, d’avance merci.
N.B. je n’ai trouvé aucun package QT.


#2

Pour le menuconfig :
apt-get install libncurses5 (ou libncurses4)
Pour le Qt :
il doit y avoir un libqt, non ? (avant c’etait du TK)


#3

raté, apt-get install libncurses5-dev

pour gtk c’est libgtk2.0-dev dé mémoire et pour qt ca doit etre libqtmt3-dev


#4

ok merci bcp les gars, maintenant ca marche.