Problème de configuration de multi-écrans

Tags: #<Tag:0x00007f32d4d45a18>

Bonjour,
J’utilise un pc portable auquel j’ai connecté une écran via le port HDMI. Malgré de nombreux essais, je n’arrive pas à ce que mon écran principale soit celui de droite. Quelque soit l’écran sélectionné comme principale dans la fenêtre de configuration c’est toujours celui positionné à gauche dans l’interface qui est l’écran principal.
Si vous avez une solution autre que de réaménager la disposition de mon matériel sur mon bureau « physique » pour disposer mon matériel comme imposé par l’utilitaire je suis preneur !

Par avance merci

PRETTY_NAME=« Debian GNU/Linux 9 (stretch) »
NAME=« Debian GNU/Linux »
VERSION_ID=« 9 »
VERSION=« 9 (stretch) »
VERSION_CODENAME=stretch
ID=debian

XFCV V4.12

Bonjour,

Pour les tableaux de bord : Aller dans les Préférences d·u·es tableau·x de bord, dans Sortie (Output), choisir Principal. Dans le réglage des écrans dans ARandR, choisir l’écran de droite comme Primary.
Ainsi quand l’écran du portable est seul, les tableaux de bord sont affichés normalement, dès qu’un écran secondaire est défini comme principal, ils sont automatiquement affichés sur lui.

Pour les icônes, je n’ai pas de solution, je n’ai pas cherché.

Je viens de regarder pour les icônes, par curiosité, il existe l’utilitaire iconic qui a l’air intéressant.

Merci pour la réponse, ça m’a bien dépanné pour le tableau de bord.
Voici à quoi j’ai abouti :
gestionnaire de tableau de bord :
image
Ce qui a mis le tableau de bord sur l’écran de mon portable comme souhaité mais ce qui est étonnant, c’est que l’écran de mon portable (LGD 17") est défini en principal

image

A quoi peut donc servir l’option « Ecran principal » ?

En tout cas merci, je peux travailler depuis mon seul portable maintenant.

Comme indiqué, dans les préférences du tableau de bord il faut choisir « Principal ». Ainsi le tableau de bord sera affiché sur l’écran principal défni dans ARandr ou Affichage.

C’est là qu’est le hic. Quelque soit l’écran sélectionné comme principal, (dans mon cas le 17"), c’est l’écran mis à gauche dans l’interface « affichage » (ici le 22")qui est réellement le principal, d’où le tableau de bord sur le moniteur 2 pour afficher ce tableau de bord sur le 17". Donc pas de soucis on s’en sort mais il y a un bug sur la sélection de l’écran principal dans l’interface « Affichage ». En tout cas merci pour tes réponses, car je trouve difficile de me faire comprendre simplement par message.