Problème debian 11 et conky manager

Bonjour à tous, je viens mettre à jour debian 10 vers 11. Cependant conky manger ne fonctionne pas… Est ce que quelqu’un peut m’aider ?
Par avance merci :+1:

Bonjour et bienvenue sur le forum,

Peux-tu apporter plus de précision sur le problème rencontré ?
Sur quel environnement de bureau es-tu ?
As-tu un message d’erreur à l’ouverture, à l’utilisation d’une fonction spécifique ?
Est-ce que tu as tenté de l’ouvrir dans un terminal pour voir les erreurs retournées par la commande ?

Il n’appartient pas au dépôts Debian, tu l’as installé depuis le PPA ?
Pour rappel Ubuntu est un dérivé lointain maintenant de Debian, tous ce qui est valable pour Ubuntu et ses dérivés n’est pas forcément pleinement compatible avec Debian.

Bonjour Luc, bienvenue sur ce forum.

Donne le retour de la ligne de commande suivante :

grep -Env "^#|^$" /etc/apt/sources.list{,.d/*.list}

Je ne suis devant mais je t’envoies ça après ma journée de boulot :+1:

Oui je l’avais installé sur mon ancienne version, après la mise à jour, il ne fonctionne plus.

Je tourne sur xfce
Dernier noyau Linux mise à jour avant d’installer debian 11
J’ai essayé via le terminal rien
Par contre conky se lance bien avec le terminal, mais je sais pas modifier le thème sans conky manager :upside_down_face:

Bonjour @MicP,
voici le retour de ta ligne

$ grep -Env "^#|^$" /etc/apt/sources.list{,.d/*.list}
/etc/apt/sources.list:7:deb http://deb.debian.org/debian/ bullseye main
/etc/apt/sources.list:8:deb-src http://deb.debian.org/debian/ bullseye main
/etc/apt/sources.list:10:deb http://security.debian.org/debian-security bullseye-security main
/etc/apt/sources.list:11:deb-src http://security.debian.org/debian-security bullseye-security main
/etc/apt/sources.list:14:deb http://deb.debian.org/debian/ bullseye-updates main
/etc/apt/sources.list:15:deb-src http://deb.debian.org/debian/ bullseye-updates main
grep: /etc/apt/sources.list.d/*.list: Aucun fichier ou dossier de ce type

Merci pour le retour de commande,
qui confirme qu’il n’y a que des dépôts debian qui sont utilisés.

Est-ce que le paquet conky, ou l’une de ses versions -all ou -std, est toujours installé ?
ou n’y a-t-il que la version -cli installée ?

Bonjour, oui conky all est installé.

Salut, as-tu résolu ton problème avec conky manager.

Bonsoir non toujours pas résolu !!! J’attendais d’autres propositions. Existe-t-il un autre logiciel que conky manager. Ou bien pouvez-vous m’expliquer comment appliquer un thème type gottam que l’on trouve sur conky manager ?
Merci de votre aide.

plank, par exemple.

C’est un dock… Je cherche une solution pour paramétrer conky en mode graphique. Merci quand même!