problème d'install sur portable compact


#1

bonjour tlm,

je neewbi sur debian, je voudrais installer debian 3.1 sur mon portable compact Evo N620c, le problème est que il reconnais pas la souri branché en ps2 et ni l’ecran donc pas d’interfasse graphique. Alors pour apprendre dur dur…

si quelqu’un pouvais m’aider, serai hyper cool.

merci d’avance.


#2

Compact? C’est une nouvelle sous-marque? :laughing:
Bon, je pense plutôt que tu parles d’un Compaq evo N620c.
A mon avis, tu as dû te vautrer en configurant ton serveur X. Faudrait qu’on en sache un peu plus pour pouvoir trouver ta boulette. Tu pourrais nous donner le contenu de /var/log/XFree86.0.log après un tentative de lancement de ton serveur X?


#3

neo88:
Déjà, une bonne méthode pour avoir une config correcte rapidement, c’est de booter sur un livecd qui marche (une knoppix, par ex) et de regarder et recopier qqpart le /etc/X11/xorg.conf…
Il n’est pas forcément identique à ce que tu devra choisir comme pilote pour ta carte, et pour ta souris, mais dèjà, ca peut te donner quelques infos.
Ensuite, pour pouvoir recopier le contenu du fichier que t’indique bobX (j’imagine que c’est dure sans interface graphique :laughing: ), tu pourrais te l’envoyer par mail, par exemple:
mail neo88@nowhere.zone </var/log/XFree86.0.log
sinon, tu peux le recopier sur une partoche win, avant de rebooter.
Quand tu dis “ps2”, c’est vraiment une souris ps2, ou tu veux parler de ton touchpad qui utilise dèjà le PS2 ?


#4

oui dsl pour le compact :confused: a force d’aller trop vite voila.
l’installe se passe normalement jusqu’a la reconnaissance de la sourie, je di oui et il ne la reconnait pas, ensuite y a l’ecran je lui dit oui et la il continu l’installe. Apres il me dit bravo et reboot.
là, il me dit que le serverX ne peut pas demarer et je demare en console.
je donnerais les log plustart je ne suis pas chez moi.

A+++


#5

j’ai un compaq n610c qui doit pas etre tres different.

Pour x, essaye de faire un dpkg-reconfigure et choisit ati comme driver et pour l’ecran, parametre le en 1024x768 60Hz ca devrait marcher

pour la souris verifie que dans le bios tu authorise bien les pointeurs multiples. Chez moi ca marche sans pb.


#6

Merci DiCiCat, je ferai la manip ce soir des que je rentre a la maison.
Je vous tiens au courant

et merci encore


#7

[quote=“neo88”]oui dsl pour le compact :confused: a force d’aller trop vite voila.
l’installe se passe normalement jusqu’a la reconnaissance de la sourie,
A+++[/quote]
Ben s’il est reconnaissant, qu’il sourie et qu’il dit bravo, c’est déjà ça, non ? :laughing:
Bon, ceci dit, vas voir à l’adresse suivante, ça pourra peut-être t’aider:
http://forum.debian-fr.org/viewtopic.php?t=1629