Problème d'installation avec glpi

Tags: #<Tag:0x00007f78b976e678> #<Tag:0x00007f78b976e3f8>

Bonjour tous le monde je suis débutant dans l utilisation de debian .
je voudrai installer GLPI , mais lorsque je lance la commande
apt-get install glpi on me remène l erreur suivant : Des erreurs ont été rencontrées pendant l’exécution :
/var/cache/apt/archives/mysql-server-5.5_5.5.53-0+deb8u1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1).

Merci

Bonjour,

Encore vous - vous ne tenez aucun compte des remarques précédemment faites !
ou si peu …
Merci de faire le nécessaire pour que votre post soit lisible !!!

toujours le même problème quand je fais apt-get -f install toujours la même erreur
root@debian:/home/abdoul# apt-get -f install
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Correction des dépendances… Fait
Les paquets supplémentaires suivants seront installés :
mysql-server-5.5
Paquets suggérés :
tinyca
Les NOUVEAUX paquets suivants seront installés :
mysql-server-5.5
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
8 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 760 ko dans les archives.
Après cette opération, 32,4 Mo d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Préconfiguration des paquets…
(Lecture de la base de données… 175692 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/mysql-server-5.5_5.5.53-0+deb8u1_amd64.deb …
Aborting downgrade from (at least) 10.0 to 5.5.
If are sure you want to downgrade to 5.5, remove the file
/var/lib/mysql/debian-*.flag and try installing again.
dpkg: erreur de traitement de l’archive /var/cache/apt/archives/mysql-server-5.5_5.5.53-0+deb8u1_amd64.deb (–unpack) :
le sous-processus nouveau script pre-installation a retourné une erreur de sortie d’état 1
Des erreurs ont été rencontrées pendant l’exécution :
/var/cache/apt/archives/mysql-server-5.5_5.5.53-0+deb8u1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Svp Aidez moi