Problème d'installation " Miroir de l'archive Debian corrompu"

Tags: #<Tag:0x00007fb9882e5448>

bonjour,
s’il vous plait pourriez vous m’aider j’arrive pas à installer Debian ca stoppe à l’étape de « configurer l’outil de gestion de paquets » on m’affiche le message d’erreur miroir de l’archive Debian corrompu
Capture2

Bonjour

quel version de Debian Utilise-tu? Quel CD(iso)?

Vérifie que ta VM puisse avoir du réseau et de la résolution DNS fonctionnelle aussi.

j’ai utiliser
debian-6.0.10-amd64-netinst

je sais pas comment le faire je suis encore en phase d’installation

Tu utilise une veille version de Debian.

Je te conseille d’aller chercher la dernière ici :

https://www.debian.org/download

1 J'aime

d’accord je vais essayer avec la dernière version

@cleloup j’ai arriver à installer la version "debian-11.2.0-amd64-netinst " de debian mais lorsque je lance cette commande « apt-get install xen-linux-system » on m’affiche cette erreur
Capture3
pourriez- vous m’aider s’il vous plait??

Le paquet xen-linux-system a été retiré de Debian il y a quelques temps, il existe xen-system-amd64 à la place.
Par contre je ne suis pas sûr qu’utiliser un hyperviseur Xen dans une VM VirtualBox fonctionne très bien (jamais essayé). Quel est l’objectif, si je puis me permettre ?

PS: pour des raisons de clarté, il vaudrait mieux séparer ton sujet, puisque la problématique initiale (problème d’installation) a été résolue

l’objectif de mon installation est de réaliser un banc de test.
merci bien pour ta remarque la prochaine fois je ferai attention et s’il vous plait si vous avez plus d’information sur xen « une documentation ou un tuto… » je serai reconnaissante