Probleme dpkg


#1

debian:/home/defaultuser# apt-get install mysql-server
Reading Package Lists… Done
Building Dependency Tree… Done
The following extra packages will be installed:
adduser debconf debianutils fileutils libc6 libcap1 libdb2 libdb3 libdbd-mysql-perl
libdbi-perl libgdbmg1 libmysqlclient10 libncurses5 libpam-modules libpam-runtime
libpam0g libreadline4 libstdc++2.10-glibc2.2 libwrap0 login mysql-client
mysql-common passwd perl perl-base perl-modules psmisc zlib1g
The following packages will be REMOVED:
libgtk2.0-dev
The following NEW packages will be installed:
adduser debconf debianutils fileutils libc6 libcap1 libdb2 libdb3 libdbd-mysql-perl
libdbi-perl libgdbmg1 libmysqlclient10 libncurses5 libpam-modules libpam-runtime
libpam0g libreadline4 libstdc++2.10-glibc2.2 libwrap0 login mysql-client
mysql-common mysql-server passwd perl perl-base perl-modules psmisc zlib1g
0 packages upgraded, 29 newly installed, 1 to remove and 0 not upgraded.
1 packages not fully installed or removed.
Need to get 0B/12.6MB of archives. After unpacking 41.9MB will be used.
Do you want to continue? [Y/n] y
E: Cannot get debconf version. Is debconf installed?
(Lecture de la base de données… 247 fichiers et répertoires déjà installés.)
Suppression de libgtk2.0-dev …
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/share/doc » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/share/man/man1 » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/share/man » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/share/aclocal » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/share » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/lib/pkgconfig » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/lib » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/include » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr/bin » n’était pas vide, donc il n’a pas été supprimé.
dpkg : avertissement : lors de la suppression de libgtk2.0-dev, le répertoire « /usr »
n’était pas vide, donc il n’a pas été supprimé.
dpkg : erreur de traitement de libgtk2.0-dev (–remove) :
ne peut pas supprimer « /. »: Argument invalide
Des erreurs ont été rencontrées pendant l’exécution :
libgtk2.0-dev
E: Sub-process /usr/bin/dpkg returned an error code (1)

apt-get remove gtk2.0-dev ne font rien .
siquelq’un a une idée merci d’avance.


#2

apt-get -f install ?
sinon, as tu essayé d’installer le paquet debconf “à la main” en le telechargeant et ensuite:
dpkg -i debconfXXXX.deb