Probleme GLX.deb


#1

bonsoir, je suis arriver a installer un noyau 2.6 sur sarge mais avec le script fourni part nvidia, je remarque qu’il n’installe pas les GLX , ce qui est domage…
j’ai trouver les glx correspondants a mon noyau sous forme de .deb

comment je doit me servir de .deb ( un petit tuto que je pourrai lire peut etre ? )

merci j attent vos reponce avec impatience :p, je vait continuer de chercher pendant ce temp la


#2

dpkg-i [your_files].deb :wink:


#3

on a que trés rarement à utiliser directement un .deb (dpkg -i)
normalement, on passe par apt.
en l’occurence, pour nvidia, ca sera
apt-get update
puis
apt-get install nvidia-glx


#4

C’est vrai que avec ta réponse là je me demande aussi, comment sa peut se faire que nvidia-glx avec apt-get install nvidia-glx ne marche pas.

Enfin surtout que Nvidia est le plus apprécié autant chez les windosiens que chez les linuxiens grâce à ces drivers loin d’être périmés comme ceux de ATI .

Enfin sa serait étanant que sous apt-get tu ne puisses pas l’installer sachant tout celà…

Essaye donc de vérifier la sources.list .


#5

une source “main” ne suffit pas: nvidia-glx est dans “non-free” …