Probleme lamp

salut, je n’arrive plus a lire les fichiers php.
ca marchait bien et l’autre jour j’ai voulu tester aptitude j’ai fait une fausse manip qui m’a desisntaller moultes paquets dont php.

J’ai reinstallé avec le tuto dans trucs et astuces mais ca veut pas. J’installe php5 apres apache mais il ne veut pas lire les fichiers php.

désolé je poste un peu en urgence mais j’ai un truc a finir ce soir pour demain matin alors je me suis dit pourquoi pas demander ici.

si quelqu’un a une idée je suis preneur.

merci

(ma signature est pas a jour je suis en sid avec noyau 2.6.18 et j’utilise iceweasel)

hello,

Du coté d’apache il faut lui faire prendre en compte les modules php, du genre :

AddType application/x-httpd-php3 .php3

forum.debian-fr.org/viewtopic.php?t=7416

merci bien je vais regarder ca