Probleme netinstall:impossible de se connecter


#1

Bonjour a tous
je souhaiterais tester la distib Debian Etch avec un noyau optimisé amd64.J’ai telecharger le CD netinstall,je me lance dans l installation,tout se passe bien jusqu’au moment de telecharger les paquets…les mirroirs fournis par defauts ne repondent pas…j’ai bien essayer de modifier mon sources.list mais ça ne marche pas.Je pense que le problème vient de la…Quelqu’un pourrait il m’aider a configurer ce fichier?
Merci d’avance :wink:


#2

Regarde par la tu as pas mal d’exemple tres interessant

forum.debian-fr.org/viewtopic.php?t=1810

N’hésite pas si tu as des questions :slightly_smiling:


#3

oups excuse moi j’ai du mal faire ma recherche :blush:
je vais voir ça tout de suite.
Merci


#4

J’ai fait un apt-get update il m’indique une erreur(404 not found) pourtant je n’ai pas pu me tromper dans le sources.list j’ai fait un copier-coller depuis ubuntu…
Le probleme ne vient pas de la connexion internet puisqu il arrive a se connecter au serveur de maj securite (d’ailleur il me dit qu’il est impossible de localiser la liste de paquet)
Qu est ce que je peux faire? :question:


#5

si ta connection est bonne et que le sources.list est bon ca peut venir du serveur dans ce cas la faut attendre un petit peu et reessayer ultérieurement
tu peux poster ton sources.list et le résultat de la commande pour qu’on y jette un oeil aussi :slightly_smiling:


#6

Ca fait depuis dimanche que c’est comme ça…
Voila le sources .list:

[quote]
#deb cdrom:[Debian GNU/Linux testing Etch - Official Snapshot amd64 Binary-1 (20051111)]/ etch contrib main
deb ftp.fr.debian.org/debian testing main contrib non-free
deb-src ftp.fr.debian.org/debian testing main contrib non-free

deb security.debian.org/ testing/updates main contrib non-free
deb-src security.debian.org/ testing/updates main contrib non-free [/quote]

Pour le résultat de la commande je fais comment?

PS:il faudrait peut etre déplacer ce sujet…


#7

pour le résultat tu selectionne ce que tu veux copier dans le terminal et ensuite tu fait un clik milieu pour coller pas besoin de copier ca le fait automatiquement


#8

Parce qu’on peut lancer un linux depuis linux???C’est pas mal!!!
Euh par contre on fait comment?(je sais ça fait un peu boulet…)
En tout cas c sympa de me consacrer un peu de ton temps :smiley:

Edit:je suis en train de voir avec mplayer…


#9

Lors de ma dernière installation en netinstall, j’ai eu le même soucis. En fait, c’était ma vieille carte réseau ISA qui n’était pas détectée et donc n’accédait pas au net. Je l’ai changé par une autre, et pas de problème.

Comment accèdes-tu au net sur cette machine ?
Que donneping www.free.frpar exemple ?


#10

Pour la connexion internet il n’y a pas de soucis je suis derriere une adsl-box.
Pour la carte reseau,elle est integrée a ma carte mère.

Voila ma config si ça peut t’aider
Asus K8N
amd64 3000+
1024ko en RAM

Edit:quand je ping google.fr il continue tout le temps c normal?comment on peut l’arreter?


#11

oui c’est tout a fait normal pour l’arreter un petit [ctrl] + [c]

[quote]Parce qu’on peut lancer un linux depuis linux???C’est pas mal!!!
Euh par contre on fait comment?(je sais ça fait un peu boulet…)
En tout cas c sympa de me consacrer un peu de ton temps Very Happy [/quote]dsl mais j’ai pas tout suivi la


#12

Pour limiter ton ping à 10 pong :


#13

[quote]
je souhaiterais tester la distib Debian Etch avec un noyau optimisé amd64.J’ai telecharger le CD netinstall,je me lance dans l installation,tout se passe bien jusqu’au moment de telecharger les paquets…les mirroirs fournis par defauts ne repondent pas…[/quote]
Je suis en mode console!!!Je n ai meme pas w3m!!!Chaque fois que je veux tenter une solution que quelqu’un me dit de faire je doit rebooter mon PC!!!
C’est un peu delicat pour te mettre le résultat de mes commandes c’est pour ça que je regarde du coté vmplayer(il est configurer mais apres je galere un peu).
Du coup j’ai craqué et j’ai telechargé les images DVD de la version testing.Il me semble(qu’on m’arrete si je dis une connerie) que je peux installer mes paquets a partir de ceux-ci.Comment on fait?J’ai essayer de monter les images iso mais ça ne marche pas(j’ai pas de DVD sous la main).Voila mon fstab

 /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/sda6       /               ext3    defaults,errors=remount-ro 0       1
/dev/sda8       none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdb        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda3	/mnt		ext3	defaults	0	0
/mnt/home/yoshi/debian-testing-amd64-binary-1.iso /media/iso1 udf,iso9660 ro,user,noauto 0 0
/mnt/home/yoshi/debian-testing-amd64-binary-2.iso /media/iso2 udf,iso9660 ro,user,noauto 0 0

La console m’a indiqué une erreur concernat udf.


#14

partir d’une iso est une perte de temps: les paquets seront obsolète :laughing:
mais comme il faut bien partir de quelquechose, c’est pour ca qu’on part enbgénéral d’une netinstall.
Les isos complètes, c’est pour les ceusses qui n’ont pas le net.
Donc, Yoshi_Noobs:
1/tu as la main sur une debian qui boote, donc c’est parfaitement suffisant pour tout faire,
2/ton ping fonctionne bien dc tu as le net,
3/le sources.list que tu as indiqué me parait cohérent (attention à ne pas recopier “tel quel” celui d’une ubuntu…

Je ne vois donc qu’une raison pour laquelle tu ne peux rien installer: tu n’as pas fait ta mise à jour de la base de données des paquets disponibles, avant de faire une install:
apt-get update
pour faire la màj, puis:
apt-get install

Tous les ouytils apt (apt-file, apt-get, apt-cache, aptitude) doivent être mis à jour avec un update avant d’être utilisés.

Essayes…


#15

PS: pour monter une iso il faut mettre une option “loop”, ce qui donne/mnt/home/yoshi/debian-testing-amd64-binary-1.iso /media/iso1 udf,iso9660 loop,ro,user,noauto 0 0
mais ne les utilises pas: essayes ce que je t’ai dit, d’abord…


#16

Bonjour a tous(depuis mon portable)
En fait le probleme venait de mon DD:j ai installé Debian sur la seule partition en FAT32 je sais pas pourquoi mais je pense que la conversion en ext3 ne s’est pas bien passée…J’ai tenter de reinstaller Debian et apres je sais pas pourquoi mais plus de grub ni de Debian!!!:?
Je lance mon cd live d’Ubuntu pour récupérer grub…et là: plus de partition…:frowning:
Désespéré,je tente une réinstall d’Ubuntu…au moment du choix de partition une seule partition:elle était totalement libre!!!Plutot que faire une connerie j’ai quitter l’install.:open_mouth:
Un copain m’a apporter des disquettes de secours de partitions magique et là il me dit qu’un secteur FAT32 est défectueux(je ne devrait plus en avoir)et il répare ce secteur(le marque defectueux?).:imp:
Je réinstall Ubuntu et je n’ai toujours pas de partition(je m’en doutais mais on sait jamais).
Quelqu’un a essayé d’utiliser Easy-Recovery mais il ne m’indique rien.:cry:
Bref tout ca pour dire que le problème venait tres certainement de ce(s) secteur(s) defectueux.Par contre je ne sais pas si ca vient de mon DD(un maxtor 160Go) ou de l’installeur Debian qui a mal convertit la partition(je rappelle qu’il s’agit de la version Testing).
J’ai l’intention de m’acheter un autre DD(20-40Go) pour l’install de mes OS et garder celui que j’ai actuellement pour l’archivage(je me suis fais avoir une fois pas deux).
Maintenant je voudrais savoir comment je pourrais faire un formatage bas niveau(au cas ou il y aurait d’autres secteurs defectueux).J’ai essayer depuis partition magique sur disquette mais il me dit que la partition contenant Ubuntu est verrouillée).Eventuellement je pourrais faire depuis Ubuntu un “rm -r /” mais est ce que ca va supprimer la partition?
J’attend vos réactions et vos conseils.
Merci d’avance.

EDIT: C’est bon j’ai trouvé comment on fait un formatage bas niveau:aller sur le site du constructeur et télécharger le(s) soft(s) nécessaires.(y a des jours je ferais mieux de me taire avant de poser une question…)


#17

Up…

Je suis dans le meme cas que Yoshi… Impossible de mettre à jour la base de donnée avec les mises à jours de sécurité.
Ma connection au net fonctionne (cf ce topic, parce que j’ai bien galéré quand meme)

Mon source.list :

[quote]#deb file:///cdrom/ sarge main

deb cdrom:[Debian GNU/Linux 3.1 r1 Sarge - Official i386 Binary-2 (20051220)]/ unstable main
deb cdrom:[Debian GNU/Linux 3.1 r1 Sarge - Official i386 Binary-1 (20051220)]/ unstable contrib main

deb ftp.fr.debian.org/debian sarge main contrib non-free
deb security.debian.org/ sarge/updates main contrib non-free

deb security.debian.org/ stable/updates main contrib

[/quote]


#18

Plutôt un pb de traduction de nom pour toi Anti-T. Je t’ai répondu dans l’autre sujet :wink: