[puce wifi] RTL8192EE PCIe Wireless Network Adapter (rev ff) Init MAC Failed

Tags: #<Tag:0x00007f1efafe0568> #<Tag:0x00007f1efaff3690>

Bonjour
J’ai un soucis wifi avec cette puce

03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8192EE PCIe Wireless Network Adapter (rev ff)

Au boot, rien dans dmesg mais en moins d’une minute, c’est la catastrophe. Je déconnecte… Des fois apt fonctionne 1 minute rarement plus avant de perdre la connection

Une fois perdue, elle ne se rétablit pas …

lsmod
    Module                  Size  Used by
    rtl8192ee             110592  0
    rtl_pci                32768  1 rtl8192ee
    rtlwifi                77824  3 rtl8192ee,rtl_pci,btcoexist
    mac80211              778240  3 rtl8192ee,rtl_pci,rtlwifi
    cfg80211              622592  2 mac80211,rtlwifi
    video                  40960  2 thinkpad_acpi,i915

Un extrait du dmesg

[    4.744083] Bluetooth: hci0: RTL: rtl: examining hci_ver=06 hci_rev=000a lmp_ver=06 lmp_subver=8761

[    4.745574] Bluetooth: hci0: RTL: rom_version status=0 version=2

[    4.745577] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8761a_fw.bin

[    4.746542] bluetooth hci0: firmware: direct-loading firmware rtl_bt/rtl8761a_fw.bin
[    4.746561] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8761a_config.bin

[    4.746573] bluetooth hci0: firmware: failed to load rtl_bt/rtl8761a_config.bin (-2)
[    4.746605] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
[    4.746641] bluetooth hci0: Direct firmware load for rtl_bt/rtl8761a_config.bin failed with error -2
[    4.746646] Bluetooth: hci0: RTL: cfg_sz -2, total sz 22176

[    4.755810] systemd[1]: Received SIGRTMIN+20 from PID 178 (plymouthd).
[    4.756229] systemd[1]: plymouth-read-write.service: Succeeded.
[    4.756729] systemd[1]: Started Tell Plymouth To Write Out Runtime Data.
[    4.763454] systemd[1]: plymouth-start.service: Succeeded.
[    4.763938] systemd[1]: Started Show Plymouth Boot Screen.
[    4.764161] systemd[1]: Condition check resulted in Dispatch Password Requests to Console Directory Watch being skipped.
[    4.797523] systemd[1]: Started Journal Service.
[    4.807015] systemd-journald[244]: Received client request to flush runtime journal.
[    4.957516] psmouse serio2: trackpoint: IBM TrackPoint firmware: 0x0e, buttons: 3/3
[    5.012742] input: TPPS/2 IBM TrackPoint as /devices/rmi4-00/rmi4-00.fn03/serio2/input/input10
[    5.040716] intel_rapl_common: Found RAPL domain package
[    5.040719] intel_rapl_common: Found RAPL domain core
[    5.040720] intel_rapl_common: Found RAPL domain uncore
[    5.040721] intel_rapl_common: Found RAPL domain dram
[    5.339873] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    5.339875] Bluetooth: BNEP filters: protocol multicast
[    5.339882] Bluetooth: BNEP socket layer initialized
[    8.716175] broken atomic modeset userspace detected, disabling atomic
[   11.064445] rtl8192ee: Init MAC failed
[   11.124044] rtl8192ee: Init MAC failed
[   11.183611] rtl8192ee: Init MAC failed
[   11.243235] rtl8192ee: Init MAC failed
[   11.302872] rtl8192ee: Init MAC failed
[   11.362468] rtl8192ee: Init MAC failed
[   11.422049] rtl8192ee: Init MAC failed
[   11.481624] rtl8192ee: Init MAC failed
[   11.541210] rtl8192ee: Init MAC failed
[   11.600785] rtl8192ee: Init MAC failed
[   34.065425] rtl8192ee: Init MAC failed
[   34.125517] rtl8192ee: Init MAC failed

J’ai googlesié rien vu d’autant plus qu’à priori la puce devrait être reconnu

Situation identique avec debian stable, testing et xubuntu

Vraiment je sèche…

Par avance merci pour toute aide :wink:

Bon, ça n’avance pas
Erreur identique avec kernel 4 ou 5…
Idem avec les firmware realtek ou les nouveaux (lwfinger) du git https://github.com/lwfinger/rtlwifi_new

Des choses me viennent à l’esprit:

  • je règlerais le pb de bluetooth avant de me préoccuper du wifi, je me demande si ce n’est pas lié (composants communs sur carte mère),
  • as tu envisagé que le wifi soit cassé ? Pas de windows à dispo pour vérifier ?
  • tu as vérifié à tous hasards avec sudo rfkill list si tous les switchs étaient ON ?

Bonjour
Je pense changer de carte sinon je vais perdre un temps fou et celle là ne présage rien de bon…
(je prendrais une Intel Dual Band Wireless-AC 7265 )

Le plus bizarre c’est que quand j’installe une stable via une image netinstall, l’installateur gère la puce wifi et récupère tous les paquets sans soucis.

Quand je reboote à la fin de l’install, le wifi tient 30 secondes puis décroche…

Sinon non, pas de windows (résultat identique avec des kernel 4 et 5 sur stable testing, sid, xubuntu et mint…)

Pour le bluetooth, je ne m’en sers pas.
Il suffit donc de le blacklister ?

Non au contraire.
Je soupçonne une interaction entre les deux puces, donc je suggère de le faire marcher, pour voir si ça ne résout pas en même temps le problème wifi.

j’ai installé openrc et intel-microde et je n’ai plus de dmesg avec des erreurs mises à part celles du wifi qui ne marche toujours pas

[   10.791896] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[   11.876242] wlp3s0: authenticate with 68:a3:78:78:86:f4
[   11.913064] wlp3s0: send auth to 68:a3:78:78:86:f4 (try 1/3)
[   11.925583] wlp3s0: authenticated
[   11.926398] wlp3s0: associate with 68:a3:78:78:86:f4 (try 1/3)
[   11.933182] wlp3s0: RX AssocResp from 68:a3:78:78:86:f4 (capab=0x411 status=0 aid=5)
[   11.972995] wlp3s0: associated
[   12.123702] IPv6: ADDRCONF(NETDEV_CHANGE): wlp3s0: link becomes ready
[   14.846369] Bluetooth: RFCOMM TTY layer initialized
[   14.846374] Bluetooth: RFCOMM socket layer initialized
[   14.846381] Bluetooth: RFCOMM ver 1.11
[   67.010926] rtlwifi: AP off, try to reconnect now
[   67.010946] wlp3s0: Connection to AP 68:a3:78:78:86:f4 lost
[   68.423705] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x\xff
[   68.484014] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.293224] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.293229] rtl8192ee: Init MAC failed
[   73.353157] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.353162] rtl8192ee: Init MAC failed
[   73.413032] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.413037] rtl8192ee: Init MAC failed
[   73.472938] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.472944] rtl8192ee: Init MAC failed
[   73.532857] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.532864] rtl8192ee: Init MAC failed
[   73.592779] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.592784] rtl8192ee: Init MAC failed
[   73.652691] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.652696] rtl8192ee: Init MAC failed
[   73.712504] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.712509] rtl8192ee: Init MAC failed
[   73.772531] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.772536] rtl8192ee: Init MAC failed
[   73.832379] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   73.832384] rtl8192ee: Init MAC failed
[   75.061037] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x\xff
[   75.120936] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   79.943671] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   79.943677] rtl8192ee: Init MAC failed
[   80.003665] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.003670] rtl8192ee: Init MAC failed
[   80.063646] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.063653] rtl8192ee: Init MAC failed
[   80.123573] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.123578] rtl8192ee: Init MAC failed
[   80.183583] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.183588] rtl8192ee: Init MAC failed
[   80.243752] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.243759] rtl8192ee: Init MAC failed
[   80.303875] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.303883] rtl8192ee: Init MAC failed
[   80.363952] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.363957] rtl8192ee: Init MAC failed
[   80.423824] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.423829] rtl8192ee: Init MAC failed
[   80.483846] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   80.483853] rtl8192ee: Init MAC failed
[   81.712374] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x\xff
[   81.772228] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   82.821706] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[   82.922081] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   82.922088] rtl8192ee: Init MAC failed
[   82.982485] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   82.982491] rtl8192ee: Init MAC failed
[   83.042723] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.042730] rtl8192ee: Init MAC failed
[   83.102807] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.102812] rtl8192ee: Init MAC failed
[   83.162724] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.162729] rtl8192ee: Init MAC failed
[   83.222576] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.222582] rtl8192ee: Init MAC failed
[   83.282441] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.282446] rtl8192ee: Init MAC failed
[   83.342315] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.342320] rtl8192ee: Init MAC failed
[   83.402397] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.402403] rtl8192ee: Init MAC failed
[   83.462375] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.462380] rtl8192ee: Init MAC failed
[   83.523487] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x\xff
[   83.583361] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.643856] rtlwifi: rtlwifi: rtl_hal_pwrseqcmdparsing Polling count exceeded, value = 0xff, expected = 0x0, mask = 0x
[   83.643862] rtl8192ee: Init MAC failed

root@Tinuviel-debianStable:~#  rfkill list
0: tpacpi_bluetooth_sw: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

J’avoue que je suis complétement largué

Pensez vous qu’en changeant de puce cela irait mieux ?
Celle là semble être connue de suite sous Linux non ?
Intel Dual Band Wireless-AC 7265
(cf https://www.ldlc.com/fiche/PB00234152.html )

En tout cas merci

Bon ça fait 5 minutes que je suis connecté au wifi sans plantage.
J’ai récupéré encore une fois les sources depuis le git


en lisant le dossier après compilation j’ai vu qu’il y avait un tar.bz2 (rtl8192ee_revised.tar.bz2)

je l’ai décompacté en construit le nouveau module rtl8192ee depuis ce code.
J’ai blacklisté en même temps le rtl8192ee et miracle la connection semble tenir.

Le module chargé et celui issu de la compilation : rtl8192

Donc finalement, mis à part la migraine, j’aurais appris pas mal de chose.
Mais pas évident…

Reste une question : il faudra refaire cette compilation à chaque update du kernel ?

En tout cas merci à Mat qui m’a filé de nouvelles pistes de recherche

(ps voici ce que donne dmesg

[    7.378594] RTW: cfg80211_rtw_get_txpower
[    7.380866] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[    7.380924] RTW: rtw_ndev_notifier_call(wlp3s0) state:13
[    7.380927] RTW: _netdev_open(wlp3s0) , bup=0
[    7.380928] RTW: =======>rtl8192ee_hal_init()
[    7.381281] RTW:  power-on :REG_CR 0x100=0xea.
[    7.381281] RTW: =======>InitMAC_8192EE()
[    7.381282] RTW: ==>_InitPowerOn_8192EE
[    7.386175] RTW: SetHwReg: bMacPwrCtrlOn=1
[    7.386189] RTW: InitMAC_8192EE() <====
[    7.386943] RTW:  ===> FirmwareDownload88E() fw source from Header.
[    7.386944] RTW: FirmwareDownload8192E fw:NIC, size: 32286
[    7.386945] RTW: FirmwareDownload8192E: fw_ver=35 fw_subver=7 sig=0x92e1
[    7.387488] RTW: =====> _8051Reset8192E(): 8051 reset success .
[    7.389859] RTW: polling_fwdl_chksum: Checksum report OK! (1, 0ms), REG_MCUFWDL:0x00070605
[    7.389871] RTW: =====> _8051Reset8192E(): 8051 reset success .
[    7.418120] RTW: _FWFreeToGo8192E: Polling FW ready OK! (9532, 28ms), REG_MCUFWDL:0x000706c6
[    7.418121] RTW: FWDL success. write_fw:1, 32ms
[    7.418123] RTW: FwLoad SUCCESSFULLY!!!
[    7.418123] RTW: 8192ee MAC Config Start!
[    7.418673] RTW: 8192ee MAC Config Finished!
[    7.418673] RTW: BB Config Start!
[    7.419058] RTW: BB Config Finished!
[    7.419059] RTW: RF Config started!
[    7.957001] RTW: RF Config Finished!
[    7.961003] RTW: InitializeAdapter8812E(): Turn on  ----------
[    7.962339] RTW: ***** ASPM Capability *****
[    7.962342] RTW: CLK REQ:	Enable
[    7.962342] RTW: ASPM L0s:	Enable
[    7.962342] RTW: ASPM L1:	Enable
[    7.962357] RTW: ASPM L1OFF:Enable
[    7.962357] RTW: ***** ASPM CTRL Reg *****
[    7.962359] RTW: CLK REQ:	Enable
[    7.962360] RTW: ASPM L0s:	Disable
[    7.962360] RTW: ASPM L1:	Enable
[    7.962375] RTW: ASPM L1OFF:Enable
[    7.962375] RTW: ***** ASPM Backdoor *****
[    7.962390] RTW: CLK REQ:	Disable
[    7.962404] RTW: ASPM L0s:	Disable
[    7.962419] RTW: ASPM L1:	Disable
[    7.962434] RTW: ASPM L1OFF:Disable
[    7.962434] RTW: *************************
[    8.173250] RTW: phy_SpurCalibration_8192E =>AFE_PHASE_SEL
[    8.232816] RTW: ===FixSpur NOT Pass!
[    8.292361] RTW: === PathA=1, PathB=1
[    8.292362] RTW: ===FixSpur Pass!
[    8.292632] RTW: read[REG_MGQ_TXBD_DESA_8192E] = 350c3000
[    8.292634] RTW: rtw_hal_set_macaddr_port wlp3s0- hw port(0) mac_addr =ac:b5:7d:b3:79:4f
[    8.292646] RTW: rtw_hal_get_macaddr_port wlp3s0- hw port(0) mac_addr =ac:b5:7d:b3:79:4f
[    8.292647] RTW: wlp3s0- hw port(0) mac_addr =ac:b5:7d:b3:79:4f
[    8.292827] RTW: MAC Address = ac:b5:7d:b3:79:4f
[    8.292867] RTW: +pci_intf_start
[    8.292867] RTW: -pci_intf_start
[    8.292869] RTW: rtw_cfg80211_init_wiphy:rf_type=2
[    8.292870] RTW: [HT] HAL Support STBC = 0x01
[    8.292876] RTW: -871x_drv - drv_open, bup=1
[    8.292926] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[    8.292929] RTW: cfg80211_rtw_set_power_mgmt(wlp3s0) enabled:1, timeout:-1
[    8.292930] RTW: rtw_ndev_notifier_call(wlp3s0) state:1
[    8.293074] RTW: cfg80211_rtw_get_txpower
[    8.293117] RTW: rtw_ndev_notifier_call(wlp3s0) state:9
[    8.293141] RTW: netdev_close(wlp3s0) , bup=1
[    8.293142] RTW: (2)871x_drv - drv_close, bup=1, hw_init_completed=_TRUE
[    8.293143] RTW: -871x_drv - drv_close, bup=1
[    8.293165] RTW: rtw_ndev_notifier_call(wlp3s0) state:2
[    8.293252] RTW: LeaveAllPowerSaveModeDirect.....
[    8.293254] RTW: rtw_hal_set_macaddr_port wlp3s0- hw port(0) mac_addr =96:b6:58:db:8c:c1
[    8.293255] RTW: rtw_net_set_mac_address(wlp3s0): Set Mac Addr to 96:b6:58:db:8c:c1 Successfully
[    8.293263] RTW: rtw_ndev_notifier_call(wlp3s0) state:8
[    8.293437] RTW: rtw_ndev_notifier_call(wlp3s0) state:13
[    8.293438] RTW: _netdev_open(wlp3s0) , bup=1
[    8.293441] RTW: -871x_drv - drv_open, bup=1
[    8.293460] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[    8.293462] RTW: cfg80211_rtw_set_power_mgmt(wlp3s0) enabled:1, timeout:-1
[    8.293463] RTW: rtw_ndev_notifier_call(wlp3s0) state:1
[    8.309243] RTW: cfg80211_rtw_get_txpower
[    8.309262] RTW: cfg80211_rtw_get_txpower
[    8.309437] RTW: cfg80211_rtw_get_txpower
[    8.309453] RTW: cfg80211_rtw_get_txpower
[    8.309839] RTW: cfg80211_rtw_get_txpower
[    8.309868] RTW: rtw_ndev_notifier_call(wlp3s0) state:4
[    8.328862] RTW: cfg80211_rtw_flush_pmksa(wlp3s0)
[    8.367918] RTW: rtw_ndev_notifier_call(wlp3s0) state:4
[    8.368194] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[    8.369657] RTW: cfg80211_rtw_scan(wlp3s0)
[    9.146090] fuse init (API version 7.27)
[    9.724874] RTW: survey done event(13) band:0 for wlp3s0
[    9.724897] RTW: rtw_indicate_scan_done(wlp3s0)
[    9.731207] RTW: rtw_ndev_notifier_call(wlp3s0) state:9
[    9.731394] RTW: netdev_close(wlp3s0) , bup=1
[    9.731395] RTW: (2)871x_drv - drv_close, bup=1, hw_init_completed=_TRUE
[    9.731397] RTW: -871x_drv - drv_close, bup=1
[    9.731468] RTW: rtw_ndev_notifier_call(wlp3s0) state:2
[    9.731624] RTW: LeaveAllPowerSaveModeDirect.....
[    9.731628] RTW: rtw_hal_set_macaddr_port wlp3s0- hw port(0) mac_addr =ac:b5:7d:b3:79:4f
[    9.731631] RTW: rtw_net_set_mac_address(wlp3s0): Set Mac Addr to ac:b5:7d:b3:79:4f Successfully
[    9.731664] RTW: rtw_ndev_notifier_call(wlp3s0) state:8
[    9.731894] RTW: rtw_ndev_notifier_call(wlp3s0) state:13
[    9.731896] RTW: _netdev_open(wlp3s0) , bup=1
[    9.731900] RTW: -871x_drv - drv_open, bup=1
[    9.732006] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[    9.732048] RTW: cfg80211_rtw_set_power_mgmt(wlp3s0) enabled:1, timeout:-1
[    9.732148] RTW: rtw_ndev_notifier_call(wlp3s0) state:1
[    9.743860] RTW: cfg80211_rtw_scan(wlp3s0)
[    9.743866] RTW: rtw_cfg80211_set_probe_req_wpsp2pie(wlp3s0) listen channel - country:XX, class:81, ch:6
[   11.092955] RTW: survey done event(14) band:0 for wlp3s0
[   11.092975] RTW: rtw_indicate_scan_done(wlp3s0)
[   11.095283] RTW: =>cfg80211_rtw_connect(wlp3s0) - Start to Connection
[   11.095289] RTW: privacy=1, key=          (null), key_len=0, key_idx=0, auth_type=0
[   11.095297] RTW: ssid=freebox_RKUHVG, len=14
[   11.095302] RTW: bssid=68:a3:78:78:86:f4
[   11.095304] RTW: rtw_cfg80211_set_wpa_version, wpa_version=1
[   11.095306] RTW: rtw_cfg80211_set_auth_type, nl80211_auth_type=0
[   11.095309] RTW: cfg80211_rtw_connect, ie_len=30
[   11.095311] RTW: set wpa_ie(length:30):
[   11.095316] RTW: 0xdd 0x16 0x00 0x50 0xf2 0x01 0x01 0x00
[   11.095321] RTW: 0x00 0x50 0xf2 0x02 0x01 0x00 0x00 0x50
[   11.095325] RTW: 0xf2 0x04 0x01 0x00 0x00 0x50 0xf2 0x02
[   11.095330] RTW: 0x3b 0x04 0x51 0x51 0x53 0x54 0x00 0x00
[   11.095334] RTW: got wpa_ie, wpa_ielen:22
[   11.095345] RTW: rtw_cfg80211_set_cipher, ucast=1, cipher=0xfac04
[   11.095348] RTW: rtw_cfg80211_set_cipher, ucast=0, cipher=0xfac02
[   11.095350] RTW: rtw_cfg80211_set_key_mgt, key_mgt=0xfac02
[   11.095364] RTW: rtw_set_802_11_connect(wlp3s0)  fw_state=0x00000000
[   11.095374] RTW: [by_bssid:1][assoc_ssid:freebox_RKUHVG][to_roam:0] new candidate: freebox_RKUHVG(68:a3:78:78:86:f4, ch11) rssi:-40
[   11.095379] RTW: rtw_select_and_join_from_scanned_queue: candidate: freebox_RKUHVG(68:a3:78:78:86:f4, ch:11)
[   11.095384] RTW: link to new AP
[   11.095400] RTW: [HT] HAL Support STBC = 0x01
[   11.095403] RTW: [HT] Declare supporting RX STBC = 1
[   11.095411] RTW: set ssid:dot11AuthAlgrthm=2, dot11PrivacyAlgrthm=4, dot118021XGrpPrivacy=2
[   11.095414] RTW: <=cfg80211_rtw_connect, ret 0
[   11.095518] RTW: rtw_chk_start_clnt_join(wlp3s0) req: 11,0,0
[   11.095522] RTW: rtw_chk_start_clnt_join(wlp3s0) union: 11,0,0
[   11.095529] RTW: rtw_hal_set_bssid wlp3s0- hw port -0 BSSID: 68:a3:78:78:86:f4
[   11.125842] RTW: OnBeacon: beacon keys ready
[   11.125862] RTW: link to new AP
[   11.125884] RTW: start auth
[   11.125892] RTW: issue_auth
[   11.127962] RTW: OnAuthClient
[   11.127965] RTW: auth success, start assoc
[   11.127973] RTW: network.SupportedRates[0]=82
[   11.127974] RTW: network.SupportedRates[1]=84
[   11.127975] RTW: network.SupportedRates[2]=8B
[   11.127976] RTW: network.SupportedRates[3]=96
[   11.127977] RTW: network.SupportedRates[4]=2C
[   11.127978] RTW: network.SupportedRates[5]=0C
[   11.127979] RTW: network.SupportedRates[6]=12
[   11.127980] RTW: network.SupportedRates[7]=18
[   11.127980] RTW: network.SupportedRates[8]=24
[   11.127981] RTW: network.SupportedRates[9]=30
[   11.127982] RTW: network.SupportedRates[10]=48
[   11.127983] RTW: network.SupportedRates[11]=60
[   11.127984] RTW: network.SupportedRates[12]=6C
[   11.127986] RTW: _issue_assocreq(): the rate[4]=2C is not supported by STA!
[   11.127987] RTW: bssrate_len = 12
[   11.131657] RTW: OnAssocRsp
[   11.131666] RTW: report_join_res(5)
[   11.131669] RTW: rtw_joinbss_update_network
[   11.131674] RTW: +rtw_update_ht_cap()
[   11.131682] RTW: rtw_alloc_macid(wlp3s0) if1, mac_addr:68:a3:78:78:86:f4 macid:0
[   11.131683] RTW: rtw_joinbss_update_stainfo
[   11.131686] RTW: rtw_get_sta_tx_nss: 2 SS
[   11.131687] RTW: rtw_get_sta_rx_nss: 2 SS
[   11.131689] RTW: STA - MAC_ID:0, Tx - 2 SS, Rx - 2 SS
[   11.131690] RTW: STA - MAC_ID:0, SM_PS 3
[   11.131693] RTW: ht_mcs_set=ff ff 00 00, nss=2, bitmap=0000ffff
[   11.131695] RTW: ### Set STA_(0) info ###
[   11.131698] RTW: rtw_cfg80211_indicate_connect(wlp3s0)
[   11.131718] RTW: assoc success
[   11.131755] RTW: HW_VAR_BASIC_RATE: 0x15f->0x15f->0x15f
[   11.131763] RTW: WMM(0): 0, a42b
[   11.131766] RTW: WMM(1): 0, a44f
[   11.131768] RTW: WMM(2): 0, 5e4322
[   11.131771] RTW: rtw_ndev_notifier_call(wlp3s0) state:4
[   11.131772] RTW: WMM(3): 0, 2f3222
[   11.131774] RTW: wmm_para_seq(0): 0
[   11.131775] RTW: wmm_para_seq(1): 1
[   11.131777] RTW: wmm_para_seq(2): 2
[   11.131778] RTW: wmm_para_seq(3): 3
[   11.131779] RTW: HTOnAssocRsp
[   11.131955] ============ STA [68:a3:78:78:86:f4]  ===================
[   11.131956] mac_id : 0
[   11.131957] wireless_mode : 0x0b
[   11.131958] mimo_type : 2
[   11.131959] bw_mode : 20MHz, ra_bw_mode : 20MHz
[   11.131960] rate_id : 2
[   11.131961] rssi : -1 (%), rssi_level : 0
[   11.131962] is_support_sgi : Y, is_vht_enable : N
[   11.131963] disable_ra : N, disable_pt : N
[   11.131964] is_noisy : N
[   11.131965] txrx_state : 0
[   11.131966] curr_tx_rate : CCK_1M (L)
[   11.131967] curr_tx_bw : 20MHz
[   11.131968] curr_retry_ratio : 0
[   11.131969] ra_mask : 0x000000000fffffff
[   11.131984] RTW: +rtl8192e_set_FwJoinBssReport_cmd(wlp3s0): hw_port=0 mstatus(1)
[   11.131992] RTW: HalDownloadRSVDPage(): There is an Adapter is sending beacon.
[   11.131997] RTW: _rtw_hal_set_fw_rsvd_page PageSize: 256, RsvdPageNUm: 8
[   11.132001] RTW: LocPsPoll: 1
[   11.132002] RTW: LocNullData: 2
[   11.132004] RTW: LocQosNull: 3
[   11.132006] RTW: _rtw_hal_set_fw_rsvd_page PageNum(4), pktlen(1064)
[   11.132014] RTW: _rtw_hal_set_fw_rsvd_page: Set RSVD page location to Fw ,TotalPacketLen(1064), TotalPageNum(4)
[   11.132015] RTW: RsvdPageLoc: ProbeRsp=0 PsPoll=1 Null=2 QoSNull=3 BTNull=0
[   11.132028] RTW: wlp3s0: 1 DL RSVD page success! DLBcnCount:1, poll:2
[   11.132034] RTW: Set RSVD page location to Fw.
[   11.132227] RTW: =>mlmeext_joinbss_event_callback - End to Connection without 4-way
[   11.132954] RTW: recv eapol packet
[   11.133336] RTW: send eapol packet
[   11.135685] RTW: recv eapol packet
[   11.135841] RTW: send eapol packet
[   11.135907] RTW: cfg80211_rtw_add_key(wlp3s0) adding key for 68:a3:78:78:86:f4
[   11.135909] RTW: cipher=0xfac04
[   11.135910] RTW: key_len=0x10
[   11.135911] RTW: seq_len=0x6
[   11.135912] RTW: key_index=0
[   11.135913] RTW: pairwise=1
[   11.135915] RTW: rtw_cfg80211_set_encryption
[   11.135917] RTW: rtw_cfg80211_set_encryption, : param->u.crypt.set_tx ==1
[   11.135918] RTW:  ~~~~set sta key:unicastkey
[   11.135926] RTW: rtw_cfg80211_set_encryption, ret=0
[   11.135940] RTW: set pairwise key camid:4, addr:68:a3:78:78:86:f4, kid:0, type:AES
[   11.135955] RTW: cfg80211_rtw_set_default_key(wlp3s0) key_index=0, unicast=1, multicast=0
[   11.139543] RTW: recv eapol packet
[   11.139643] RTW: cfg80211_rtw_add_key(wlp3s0) adding key for           (null)
[   11.139644] RTW: cipher=0xfac02
[   11.139645] RTW: key_len=0x20
[   11.139645] RTW: seq_len=0x6
[   11.139646] RTW: key_index=2
[   11.139646] RTW: pairwise=0
[   11.139647] RTW: rtw_cfg80211_set_encryption
[   11.139648] RTW:  ~~~~set sta key:groupkey
[   11.139649] RTW: ==> rtw_set_key algorithm(2),keyid(2),key_mask(0)
[   11.139653] RTW: rtw_cfg80211_set_encryption, ret=0
[   11.139660] RTW: set group key camid:5, addr:68:a3:78:78:86:f4, kid:2, type:TKIP
[   11.139672] RTW: send eapol packet
[   11.139721] IPv6: ADDRCONF(NETDEV_CHANGE): wlp3s0: link becomes ready
[   11.139741] RTW: rtw_ndev_notifier_call(wlp3s0) state:4
[   11.139802] RTW: cfg80211_rtw_get_txpower
[   11.139931] RTW: cfg80211_rtw_change_station(wlp3s0)
[   11.152102] RTW: rtw_ndev_notifier_call(wlp3s0) state:4
[   11.760769] RTW: hw_rate_to_m_rate(): Non supported Rate [ff]!!!
[   15.512631] Bluetooth: RFCOMM TTY layer initialized
[   15.512638] Bluetooth: RFCOMM socket layer initialized
[   15.512646] Bluetooth: RFCOMM ver 1.11
[   23.856687] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[   23.856693] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[   29.904596] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[   29.904600] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[   33.936609] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[   33.936616] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[   68.208696] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[   68.208703] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[   68.997325] RTW: OnAction_back
[   68.997327] RTW: OnAction_back, action=0
[   68.998756] RTW: issue_addba_rsp_wait_ack(wlp3s0) ra=68:a3:78:78:86:f4 status:=0 tid=0 size:64, acked, 1/3 in 0 ms
[   69.203043] RTW: rtw_issue_addbareq_cmd, p=0
[   69.203059] RTW: BA_starting_seqctrl = 255 for TID=0
[   69.203063] RTW: issue_addba_req(wlp3s0) ra=68:a3:78:78:86:f4 tid=0
[   69.205124] RTW: OnAction_back
[   69.205125] RTW: OnAction_back, action=1
[   69.205126] RTW: agg_enable for TID=0
[   86.340312] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[   86.340320] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[   90.370707] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[   90.370714] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[   96.417054] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[   96.417059] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  102.467840] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  102.467847] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  106.495360] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  106.495367] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  112.542817] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  112.542824] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  118.590405] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  118.590411] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  122.622205] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  122.622211] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  138.733769] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  138.733776] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  140.744160] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  140.744165] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  158.856405] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  158.856408] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  160.870360] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  160.870366] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  164.898518] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  164.898525] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  166.912782] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  166.912787] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  170.941520] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  170.941525] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  176.985449] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  176.985453] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  179.000178] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  179.000184] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  181.014989] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  181.014999] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  183.029866] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  183.029873] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  185.044712] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  185.044717] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  193.104524] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  193.104530] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  195.119463] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  195.119470] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  199.150828] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  199.150834] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  217.300877] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  217.300885] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  219.317258] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  219.317265] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  225.365858] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  225.365867] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  233.434016] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  233.434024] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  237.461778] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  237.461784] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  251.572274] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  251.572279] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  253.588025] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  253.588030] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  261.650513] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  261.650517] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  263.666143] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  263.666147] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  271.728460] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  271.728464] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  273.744038] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  273.744042] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  281.806123] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  281.806128] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  283.821530] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  283.821537] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  293.898895] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  293.898898] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  295.914426] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  295.914431] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  308.007091] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  308.007098] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  310.022481] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  310.022488] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  314.053339] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  314.053344] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  316.068741] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  316.068745] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  318.084199] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  318.084206] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  320.099580] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  320.099585] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  324.130336] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  324.130341] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  326.145802] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  326.145808] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  328.161234] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  328.161240] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  330.176608] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  330.176613] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  338.238224] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  338.238228] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  340.257541] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  340.257545] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  348.315164] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  348.315170] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  354.361257] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  354.361267] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  362.422899] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  362.422906] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  364.438298] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  364.438303] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  366.453638] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  366.453642] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  374.515450] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  374.515470] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  376.530524] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  376.530532] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  380.561226] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  380.561231] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  382.580604] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  382.580609] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  384.592049] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  384.592056] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  386.607372] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  386.607376] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  388.622775] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  388.622781] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  390.759138] RTW: recv eapol packet
[  390.759698] RTW: cfg80211_rtw_add_key(wlp3s0) adding key for           (null)
[  390.759701] RTW: cipher=0xfac02
[  390.759702] RTW: key_len=0x20
[  390.759703] RTW: seq_len=0x6
[  390.759704] RTW: key_index=1
[  390.759705] RTW: pairwise=0
[  390.759708] RTW: rtw_cfg80211_set_encryption
[  390.759710] RTW:  ~~~~set sta key:groupkey
[  390.759713] RTW: ==> rtw_set_key algorithm(2),keyid(1),key_mask(0)
[  390.759720] RTW: rtw_cfg80211_set_encryption, ret=0
[  390.759739] RTW: set group key camid:6, addr:68:a3:78:78:86:f4, kid:1, type:TKIP
[  390.759796] RTW: send eapol packet
[  400.715098] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  400.715105] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  406.761237] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  406.761247] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2
[  408.776608] RTW: rtw_set_ps_mode(wlp3s0) Enter 802.11 power save - WIFI-TRAFFIC_IDLE
[  408.776617] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=2 SmartPS=2
[  412.807257] RTW: rtw_set_ps_mode(wlp3s0) Leave 802.11 power save - WIFI-TRAFFIC_BUSY
[  412.807261] RTW: rtl8192e_set_FwPwrMode_cmd: Mode=0 SmartPS=2

)