Qu'ai-je fait lors de l'installation ?


#1

Hello !

D’abord et avant tout merci :smiley: :smiley: :smiley: ghostintheshell & jabba !

Mais quelqu’un pourrait me dire pourquoi la compil’ ne fonctionne pas ?
Que dois-je ajouter ?

Suite à ce message posté ici

Merci encore.
:arrow_right:


#2

tu dois insaller toutes les dependances requises pour Kaffeine 0.7.1, à savoir:

packages.debian.org/unstable/kde/kaffeine

dont gcc et c++ > 4.0

bref, laisse tomber :stuck_out_tongue:


#3

C’est un peu comme vouloir demander des explications à une femme capricieuse et colérique, tu as déjà essayé ? Bon alors c’est comme ça, des fois il vaut mieux ne pas chercher à comprendre … :laughing:


#4

C’est un peu comme vouloir demander des explications à une femme capricieuse et colérique, tu as déjà essayé ? Bon alors c’est comme ça, des fois il vaut mieux ne pas chercher à comprendre … :laughing:[/quote]

c’est bien ce que je disais: laisse tomber :laughing:


#5

Hello !

D’accord ! merci !!
:arrow_right:


#6

pour info, il me semble que pour les compils kde, on passe par un outil maison appelé konstruct.
Mais personnellement, jusqu’a present, je le compilais avec apt-build (je parle au passé, parceque apt-build est en cours d’abandon, me semble t il)…


#7

Eh ben m… alors ! :cry: Et remplacé par quoi ?


#8

Ben déjà, apt-build est un wrapper pour dpkg -b, me semble t’il.
Mais je crois avoir vu que le successeur d’apt-build, c’est debian-builder.
Je n’ai pas encore eu le temps de tester.