Question wine


#1

Bnjour à tous,

J’avais un petite question presque sans interêt sauf pour moi ! Est-il necessaire d’avoir sa debian en unstable pour pouvoir faire marcher Wine ?

Je n’aririve pas à l’installer et j’ai lu quelque part qu’il était nécessaire de passer en unstable donc je me demandais… De plus apt-get install wine plante. :unamused:


#2

Non il n’est pas necessaire de passer en unstable pour avoir wine et le faire fonctionner.

Par contre il est bien conseillé d’avoir la dernière version de wine pour cela tout en restant en stable ou testing tu peux tres bien prendre la derniere version de wine, pour cela regarde le pinning et le fichier /etc/apt/preferences

Pour plus d’info sur le pinning et le fichier pref :
forum.debian-fr.org/viewtopic.php?t=1728
andesi.org/index.php?node=130


#3

Lors de l’apt-get install wine il me dit que certain paquet ne sont pas installable genre le paquet libstdc++6 et libxxf86dga1. serait-ce des paquet issue d’une version testing ou unstable ?


#4

Pour les dernières versions de wine, il faut installer des paquets systèmes de Debian Etch (testing). Cela va upgrader pas mal de programmes si tu es en Sarge. Ensuite, pour avoir réellement la toute dernière, tu peux la choper directement sur le site de wine en rajoutant ces dépots (par synaptic ou direct dans /etc/apt/sources.list) :

 deb http://wine.sourceforge.net/apt/ binary/
 deb-src http://wine.sourceforge.net/apt/ source/

Et pour installer des paquets Etch :

deb http://ftp2.fr.debian.org/debian/ testing main contrib non-free
deb-src http://ftp2.fr.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org/ testing/updates main

#5

forum.debian-fr.org/viewtopic.php?t=1809