Recompilation du noyau


#1

Je viens de relancer lilo après une recompil.
Il a booté sans pb sur lilo, j’ai bien choisi mon nouveau noyau, mais
c’est après que ca se gate :

Boot Linux
Loading Linux…
uncompressing Linux… Ok, booting the kernel

Est ce mon noyau que j’aurai mal recompilé ou est autre chose, comme
un driver qui fait planter ??

Merci pour le coup de main

Amicalement


#2

Hello

A mon avis vu ton problème tu as du oublié de mettre le Disque dur en dur… Et si c’est ca le seul moyen c’est de recompiler encore une fois…

@ Paps


#3

hello

Je viens de le refaire à l’instant, pour tout dire, j’ai bien activé en dur
l’option ATA/IDE/MFM/RLL SUPPORT puis dans le sous-menu et en dur également :
ENHANCED IDE/MFM/RLL DISK/CDROM/TAPE/FLOPPY SUPPORT et
INCLUDE IDE/ATA-2 DISK SUPPORT tels que définis dans les cours
de Alexis.
J’i monté également l’émulation SCSI puis les options en dur :
Generic PCI IDE chipset support
Sharing PCI IDE interrupts support
Generic PCI bus-master DMA support
Use PCI DMA by default when available

JE ne vois pas d’autres options. Si tu en a une je suis preneur.
C’est la deuxième fois que je le coompile et j’arrive au même résultat.
Y doit bien y avoir une faille, mais laquelle…

Merci pour ton conseil, je surveillerai ce coté-la demain soir

Amicalement
syn


#4

as-tu bien copie les fichiers "config et system map


#5

salut (re)

yes, j’ai surtout bien verifie ce que je mettais en dur et en modules.

Ce coup-ci c’est passe et j’ai compris pkoi :
en fait j’avais formate en Ext2 et comme j’ai suivi la formation de
Alexis De Lattre, lui il avait formate en Ext3 d’ou bonne compilation
mais systeme de fichiers illisible au boot.

encore merci pour le coup de main

syn
@+