Reconnaissance lecteur DVD lors de l'installation


#1

Bonjour,

Je viens de changer de PC, et un problème se pose…lorsque je veux installer Debian par le réseau, l’installeur ne reconnait pas mes lecteurs et graveurs (BTC BDV 316E pour le lecteur et NEC 3500AG pour le graveur). Je ne peux donc pas aller plus loin dans mon install…je n’ai pas réussi à trouver les drivers pour linux…je suis donc totalement bloqué à ce niveau!
Si quelqu’un pouvait me faire ce superbe cadeau de noël qui serait de me permettre d’installer la Debian, ce serait super sympa!

Bien sûr, j’espère que l’installeur reconnaîtra mon HDD en SATA…

P.S.: Une ancienne version de l’installeur reconnaît mon lecteur DVD mais pas le HDD…je n’y comprends plus rien!

En tout cas, bonnes fêtes à tous!!! :laughing:


#2

l’ancien, c’est un peu normal qu’il ait du mal avec le SATA.
Sinon, pour ce qui est de ton install, j’imagine que tu la démarres sur CD. Regardes avec les touches de fonction, si tu n’as pas d’autres installs possibles, par exemple un choix entre une install en 2.4 et une en 2.6 …
changes par rapport au defaut. essayes de passer des arguments style ‘ide-cd=/dev/toncd’ ou au contraire trouves comment on le desactive…


#3

PS: jusqu’ou va ton install ?


#4

Bonjour MattOTop,

Avant tout, je te remercie de ta réponse.

Mon install va jusqu’à le recherche du lecteur cd/dvd…c’est-à-dire que toutes les premières étapes de configuration du clavier etc…se passent sans poblème…elle bloque au moment de trouver le support sur lequel se trouve netinst.
J’essaye de suite la méthode que tu me proposes…avec mon petit niveau de connaissance et je reviens…


#5

bonjour Matt,

J’ai enfin réussi l’install en suivant tes conseils…le problème venait tout simplement du fait que je démarrais l’install avec le kernel 2.6 alors qu’apparemment ma machine ne le suporte pas!!! :blush:
Encore merci…et châpeau pour tous ces conseils que tu distilles à tout le monde, c’est très appréciable et impressionant!

A bientôt sûrement pour une autre question! :laughing:


#6

ce n’est pas tout à fait ca: c’est l’install en 2.6 qui ne marche pas avec ton lecteur dvd.
Mais maintenant que tu as un linux qui marche, si tu veux installer un 2.6 en plus de ton 2.4, ca devrait marcher (peut etre des trucs à corriger, dont le fonctionnement du CD, mais ca bootera et tu pourra ajuster aprés)…


#7

Ok je vas essayer de compiler un 2.6 pour voir…et peut-être que par la même occasion, ça me permettra de résoudre mon pb d’installation de carte graphique (ATI X300)! Si j’avais su, j’aurais pris un chipset Nvidia!!!
Merci encore et si j’ai un problème, je me permettrai de te recontacter.

A bientôt


#8

yo !