Redemarrage Aprés install Debian


#1

Bonjour :smiley:

Alors la moi je suis trés trés début car je viens de lire quelques poste de débutant et bien il ont été plus loin que moi…

Je viens d’installer la Débian 3.042 i386
ça c’est pas trop mal passer, j’ai créé une disquette de démarrage et aprés un redémarrage avec cette dernière j’arrive devant la ligne root et la mon clavier est muet impossible de rentrer une lettre les touches echappe enter et tab fonctionne pour tant j’ai configurait le clavier a l’intall.

Et la mes resouces sont épuisé J’ai besoin d’un coup de main, y a t’il une solution :blush:

Merci pour votre aide :stuck_out_tongue:

@ +


#2

Ce n’est pas moi qui t’aiderai beaucoup car je suis débutant depuis 3 mois sous debian mais les grands Chefs te dépanneront , c’est sûr.
Qq bricoles à savoir pour avancer car ils vont certainement te les demander :
Décris un peu ton matos.
Pourquoi as-tu chargé une disquette car avec les images CD, il n’y en a pas besoin, je pense ?
Sois patient, c’est long mais Debian est super intéressant
A +


#3

Oui voila, c’est ca (comme dirait Mireille D), bonne question: comment as tu fait ton install ?


#4

Salut Ricardo

Merci a toi tu vois tu es plus ancien que moi déja 3 mois

Comment j’ai fais mon install oui trés bonne question ??
Je suis sous Windows XP donc pour eviter de demarrer linux en multiboot, c’est une option proposer dans l’installation que j’ai choisi.
Et j’ai dit que mon install c’était bien passer, j’ai configurer mon clavier pendant l’install

Tu as raison

voici mon matos
Cm ASRock K7S8X
AMD Atlhon 2400+
CG ATI Radéon 9800SE 128
Ram 1024
DD1Maxtor 120GO
DD2WDG 20
écran 17 pouce

Voila

Merci bcp

@ +


#5

ok, mais à un moment ou à un autre, si tu es satisfait de ton linux, il faudra passer par un multiboot.
quand tu dis que tu ne peux plus rien taper, c’est dés le démarrage sur la disquette, ou bien apres, quand linux a booté ?
tu as quel type de clavier ? ps2 ou USB ?


#6

Salut MattOTop

Merci pour ta réponse

C’est vrai que la j’aurai pu rajouté la nature de mon clavier vu la la nature du problème

je suis en PS2

je ne peut pas taper quand linux a fini de booter et je suis en mode graphique devant une ligne de commande ou je doit marquer root.

Merci pour ton aide

Bonne journée.

@ +


#7

si tu demarres en tapant “linux 1”, au tout debut, au lieu de demarrer avec simplement entrée ou en attendant, tu devrais atteindre un mode “sans echec”.
Est ce que ca marche mieux dans ce cas?
parceque contrairement à windows, on peut faire beaucoup de chose dans ce mode.


#8

Resalut MattOTop
:slightly_smiling:

sa n’a pas marcher j’ai taper linux 1, linux, help, il n’y apparament qu’une seule option

si je me souvient bien linux s’install sur n’importe quel DD ou partition ??

@ +


#9

Il me semble que tu devrais commencer par ns expliquer comment tu as installé Debian.
Rien que le fait de commencer Linux par débian, ce n’est déjà pas commun car il y a plus simple pour débuter :wink:
Bon, si tu es tenace, reste avec Débian mais dis-ns tout, comme à confesse :stuck_out_tongue:
Téléchargement : où, quoi, combien de CD, est-ce bien gravé comme images ?


#10

Salut Ricardo

Excuse moi pour mon retard.

J’ai recommencer mon install mais j’ai effacer et recréé mes partions.

j’ai mis avec réamorçage sur le DD et le problème est le même.

Aprés réflexion je pense que mon problème est ailleur, j’installe sur un deuxième DD qui normalement devrais dans le système être placer a la lettre D:\ sous windows et je suppose tout les autres systèmes également.

Sous Windows j’ai changer l’ordre des lettre parceque j’aime bien d’avoir le premier DD avec ses partitions a la suite et mes lecteurs de CD et graveur derrière donc mon second DD ce trouve en H:\ sous Windows si je crée la partition.

Ces info je suppose sont stocker dans le secteur boot du hda1 est doit pertuber linux.

Ce n’ai pas la première fois que j’installe linux ça fait quelques années que je suit son evolution a travers differente monture.

Je n’arrive non plus a installer mandrake 10.1 officiel surement pour ce même problème, lui il ne commence même pas l’install.

Bon voila ce que je vais faire prochainnement c’est de laisser les partition et DD a leur emplacement initiale et je testerai a nouveau.

Joyeux Noël et bonne année 2005.

@ +


#11

Je te l’affirme: ton histoire de renommage des partitions sous windows n’a aucune importance concernant ton problème.
Mais puisque tu n’as pas l’intention de toucher à ton windows du tout, rien ne t’empeche de faire ton install avec le disque windows debranché, et d’installer le boot à la racine de ton disque linux au lieu du disque windows. tu prepareras un boot sur disquette aprés, et en attendant, il suffira d’activer/desactiver le disque windows dans le bios pour changer d’OS.
ensuite, je t’ai dis de taper “linux 1”. Ca ne peut QUE marcher.
tu dis que ton boot n’a qu’une option ? mais laquelle ?
si c’est brouette, pour booter, alors essayes ‘brouette 1’ sur ta ligne de boot, si ‘linux 1’ ne fonctionne pas…


#12

reinstalle ton systeme. Tu as surement mal configurer ton clavier.

people.via.ecp.fr/~alexis/formation-linux/

tout est expliquer la.
je te conseil un pc104 en fr
bon courage


#13

Perso je préfère le 105 car je crois qu’il prend en compte ‘€’


#14

Je vous remercie pour vos bon conseil a tout 3 je suppose que que pc104 oui 105 est la configuration du clavier avec debian.

Joyeux Noël a vous :slightly_smiling: