[RÉSOLU]A mon tour ! NVIDIA-glx : questions ?


#1

J’ai chargé un noyau 2.6.16 sur ma Sid “test”.
J’ai eu beaucoup de mal à installer NVIDIA avec le dernier pilote mais grâce à un lien indiqué par Stonfi, j’ai réussi en ajoutant une rustine (il y a un bug ds cette dernière version de pilote).
Par contre, pour que ça fonctionne, il me faut obigatoirement commenter le ‘glx’ ds xorg.conf
s’il est valide, impossible de charger x.
Je me souviens que Matt m’avait déjà répondu à ce sujet avec
apt-cache policy nvidia-glx
et voici ce que ça donne :

ricardo@ricardo:~$ apt-cache policy nvidia-glx nvidia-glx: Installé : (aucun) Candidat : 1.0.8178-2 Table de version : 1.0.8178-2 0 500 http://ftp2.fr.debian.org etch/non-free Packages 500 http://ftp.fr.debian.org unstable/non-free Packages 500 http://ftp2.fr.debian.org sid/non-free Packages 1.0.7174-4 0 100 /var/lib/dpkg/status ricardo@ricardo:~$

Que dois-je faire explicitement ?
Y-a-t-il un paquet à mettre à jour ?
Est-ce que glx a une importance réelle ?
Merci


#2

Alors, personne il a une idée ? :cry:


#3

je comprend pas tous les beans que tu as d’autant plus que la compilation du kernel, fort peu pour moi …

par contre je peux te dire que nvidia-glx est necessaire pour que tout roule.

et que cela doit etre la meme version que les drivers nvidia (nvidia-kernel).

chez moi, ces packages sont installés (mix entre etch et sid):

nvidia-glx :arrow_right: 1.0.8178-2
nvidia-glx-dev :arrow_right: 1.0.8178-2
nvidia-kernel-2.6.15-1-686 :arrow_right: 1.0.8178-2+2.6.15-6
nvidia-kernel-common :arrow_right: 20051028+1
nvidia-kernel-source :arrow_right: 1.0.8178-2
nvidia-settings :arrow_right: 1.0+20051122-1
nvidia-xconfig :arrow_right: 1.0+20051122-2

et j’ai suivi mon propre tuto pour l’installer: forum.debian-fr.org/viewtopic.php?t=1682

v’là.

puisse cela t’aider.


#4

Merci Ghostin, j’ai installé et ça fonctionne.