[RESOLU] Affichage des signatures HTML dans Thunderbird

Tags: #<Tag:0x00007f78ba5a77d0>

Bonjour,

j’utilise la version stable de Debian qui est à jour et j’ai un souci avec Thunderbird qui n’affiche pas les signatures en HTML. J’ai bien les images, les lignes de couleur mais pas le texte, il semble s’afficher en blanc sur fond blanc… C’est l’affichage que j’ai en HTML original, si je change en mode HTML simple, j’ai bien le texte et seulement le texte malheureusement.

Quelqu’un a une idée?

Configuration :
HP ZBook Studio 15 g3 - i7-6820HQ - 32Go de RAM
Debian Stretch 9.5
Gnome 3.22.2

Bonjour,

Est-il possible d’avoir un aperçu pour se faire une idée du problème ?

Bonsoir,

bien sûr,

Voici la signature originale :
Signature-Ok

Voici ce que m’affiche TB :
signature-erreur

Bonjour

Je n’utilise pas Thunderbird il m’est donc impossible de faire des tests
mais il est peut-être possible de redéfinir l’apparence de la signature
en créant un fichier

~/.thunderbird/chrome/userContent.css

Voir le lien suivant : askubuntu.com -> How to change the signature color in thunderbird?

Bonjour,

As tu essayé d’examiner la signature dans ton mail avec les outils de debug Thunderbird, pour voir si ton html est correct ?

Ce sont des signatures que je reçois, je doute que le css perso change quelque chose… Je vais regarder.

Merci

Je ne connaissais pas ces outils, je vais essayer, mais ces signatures viennent de collègues et elles s’affichent correctement dans le webmail ou sur K9 sur mon smartphone, il y a juste Thunderbird…

Merci

J’ai tenté une installation de la dernière version en dehors des dépôts (la version 60, alors que dans les dépôts c’est la 52) et je n’ai pas le problème d’affichage. Je vais rester avec la version 60.

Merci pour vos réponses.