[RESOLU] apt-get update impossible

Bonjour,

j’ai un serveur debian wheezy 7.1 que j’ai installé il y a qq mois en netinstall.
je souhaite faire les maj suite à la faille heartbleed mais impossible de lancer un apt-get update, cela bloque aux dl des en-tetes

root@owncloud:~# apt-get update
Réception de : 1 security.debian.org wheezy/updates Release.gpg [836 B]
100% [Attente des fichiers d’en-tête] [Attente des fichiers d’en-tête]^C
root@owncloud:~# apt-get update
Réception de : 1 security.debian.org wheezy/updates Release.gpg [836 B]
Ign security.debian.org wheezy/updates Release
Ign security.debian.org wheezy/updates/main Sources/DiffIndex
Réception de : 2 security.debian.org wheezy/updates/contrib Sources [14 B]
Ign security.debian.org wheezy/updates/main amd64 Packages/DiffIndex
Réception de : 3 security.debian.org wheezy/updates/contrib amd64 Packages [14 B]
Réception de : 4 security.debian.org wheezy/updates/contrib Translation-en [14 B]
Err ftp.us.debian.org stable Release.gpg
Ãchec de la connexion [IPÂ : 128.61.240.89 80]
Ign ftp.us.debian.org stable Release
Ign security.debian.org wheezy/updates/contrib Translation-fr_FR
Ign security.debian.org wheezy/updates/contrib Translation-fr
Ign security.debian.org wheezy/updates/main Translation-fr_FR
Ign security.debian.org wheezy/updates/main Translation-fr
Ign security.debian.org wheezy/updates/main Translation-en
Err security.debian.org wheezy/updates/main Sources
404 Not Found [IPÂ : 212.211.132.32 80]
Err security.debian.org wheezy/updates/main amd64 Packages
404 Not Found [IPÂ : 212.211.132.32 80]
99% [Attente des fichiers d’en-tête]^C

j’ai essayé différents dépots idem.
si je fait un wget d’un fichier sur les dépots, ca se connecte mais ca ne télécharge pas.
root@owncloud:~# wget ftp.fr.debian.org/debian/README.html
–2014-05-05 15:50:43-- ftp.fr.debian.org/debian/README.html
Résolution de ftp.fr.debian.org (ftp.fr.debian.org)… 212.27.32.66, 2a01:e0c:1:1598::2
Connexion vers ftp.fr.debian.org (ftp.fr.debian.org)|212.27.32.66|:80…connecté.

par contre un autre ficher c’est ok
root@owncloud:~# wget cachefly.cachefly.net/10mb.test
–2014-05-05 16:00:56-- cachefly.cachefly.net/10mb.test
Résolution de cachefly.cachefly.net (cachefly.cachefly.net)… 62.210.187.96
Connexion vers cachefly.cachefly.net (cachefly.cachefly.net)|62.210.187.96|:80…connecté.
requête HTTP transmise, en attente de la réponse…200 OK
Longueur: 10485760 (10M) [application/octet-stream]
Sauvegarde en : «10mb.test»

100%[======================================>] 10 485 760 7,35M/s ds 1,4s

2014-05-05 16:00:58 (7,35 MB/s) - «10mb.test» sauvegardé [10485760/10485760]

j’ai un firewall netasq en amont, mais je n’ai rien dans les logs… une idée ?

en faisant un «ping» ou autre sur « security.debian.org» tu arrive à résoudre l’addresse ? Car là tes erreurs sont comme si tu n’avais pas de réseau.

Laisser tomber, c’était bien mon firewall qui bloquait…
autant supprimer le post…

Ou mettre résolu, la réponse étant déjà partagé…