[RÉSOLU] Certaines police trop petites


#1

Je n’arrive pas à obtenir des polices “lisibles” sur certains éléments alors que c’est bon sur d’autres ?
Debian Etch pure.
Ex : les barres d’outils de FF
le navigateur de fichiers de GFTP
la fenêtre de demande de “pass” root pour ouvrir Synaptic
etc, etc.
Les polices de l’intérieur des pages web sont bonnes.
J’ai essayé ttes les configs du centre de config, bien sûr.
Je n’ai pas ce problèmes sous Sarge ni sous Sid
???


#2

C’est peut être un pb de synchronisation gtk/QT (= synchro thème KDE/ thème gnome gnome).
Essayes le paquet gtk2-engines-gtk-qt.
Et bonjour, ça faisait longtemps.


#3

Salut ricardo,
regarde si xfonts-base-transcoded, xfonts-75dpi, xfonts-100dpi sont installés.


#4

le xfonts-base-transcoded n’était pas installé mais tt le reste l’était car je connaissais déjà ce problème. J’ai ajouté le ‘base’ mais pas mieux. :frowning:

[quote]C’est peut être un pb de synchronisation gtk/QT (= synchro thème KDE/ thème gnome gnome).
Essayes le paquet gtk2-engines-gtk-qt. [/quote]
J’ai installé ce paquet mais sans rslt.
Par contre, tu avais raison Matt il fallait bien aller ds cette direction et j’ai trouvé les modifs à faire ds :
menu KDE / apparences et thèmes / GTK styles & fonts
J’ai “tripoté” un peu tout et ça fonctionne.
Je note tt ça pour les autres :wink:

En effet, je passe bien un peu sur le site chaque soir mais j’ai beaucoup d’occupations en ce moment et la journée, je suis à l’atelier.
Amitiés à ts et merci.


#5

Je reviens à la charge :
Vs allez dire que je ne suis jamais content :unamused:
mais maintenant, les mêmes polices qui étaient trop petites sont un poil trop grandes.
Je voudrais retrouver ces polices comme elles sont sur mes autres distrib (là je suis sous Etch).
Une idée ?
Voilà la capture où on voit ce qui me gêne :
la grandeur des polices des barres d’outils FF.
Impossible de les configurer à partir de FF.
Ttes les autres polices (celles de fenêtres)sont bien configurées comme je le veux.

ricardo.free.fr/captures/polices.png


#6

tu partages ton “home” entre toutes tes distribs ? sinon, recopies ton .kde qui marche. (penses à chowner si tu n’as pas le même uid).
Et sinon, essayes en remplaçant le repertoire /etc/kde3 d’une distrib ou les réglages sont bons.
Sinon, ca peut venir de FF, auquel cas tu fais le même genre de manip avec firefox.
Ou ça peut venir d’autres éléments.


#7

Dans le centre de controle de KDE (Control Center) tu as regarder si tu ne pouvais pas reduire la police??

Et aussi dans la config de Konqueror tu peux la régler aussi, j’avais eu ce genre de soucis et je l’ai réglé comme ça j’espère que ca pourra t’aider.


#8

Résolu avec gtk fonts en rechargeant KDE alors qu’il ne prenait pas en compte mes modifs avant.
Je vais maintenant tenter qq MAJ de testing mais en douceur :laughing: