[Résolu] impossible d'imprimer sous cups


#1

bonjour

voilà j’ai un probleme pour imprimer via mon poste linux, or avec mon poste windows ça fonctionne sans probleme.

voilà ma config

serveur debian +cups+samba+imprimante
pc1 debian impossible d’imprimer

pc2 sous windows xp ça fonctionne.


#2

slt,

Tout est la worldserver3.oleane.com/bouynot/ … mpression/ bonne chance…


#3

Essayes aussi ce lien people.via.ecp.fr/~alexis/format … l#AEN10243

moi ça m’a bien aidé :wink:


#4

mais est-ce que cela peux pas venir du manipulation a faire dans kde pour trouver l’imprimante car apparament samba et cups marche car j’arrive bien a mon frépertoire partagé sous windows et a imprimer via windows


#5

Je ne sais pas si cela va résoudre le problème, mais pour trouver comment installer une imprimante avec KDE (s’il ne manque pas les paquets cups, et ceux spécifiques à certaines marques comme HP) :

  • menu K
  • centre de configuration de KDE
  • périfériques
  • imprimantes
  • mode superutilisateur + mot de passe root
  • ajouter
  • ajouter une imprimante
    … et répondre aux questions :slightly_smiling:

#6

quand je fais installer une imprimlante il demande choisir l’interface mais les chois ne sont pas actif.


#7

[quote]
Je ne sais pas si cela va résoudre le problème, mais pour trouver comment installer une imprimante avec KDE (s’il ne manque pas les paquets cups, et ceux spécifiques à certaines marques comme HP) : [/quote]

pourquoi sur le client linux il faut installer également cups?


#8

Il faut que le PC qui envoie les ordres d’impression soit configuré pour l’imprimante, même si le “tuyau” n’est pas un cable // ou usb.
Il faut ensuite configurer pour envoyer au bon endroit … tout ceci en termes pas très tehcniques, mais je ne suis pas un professionel de l’informatique !


#9

oui mais sur xp on installe pas cups et sa fonctionne bien


#10

en effet il fallait bien installer cups-client, mais j’ai encore un soucis car j’arrive bien à imprimer sur certaine application, mais les autre ne voient pas l’imprimante comme firefox er kmail.


#11

je veins de trouver l’erreur en faite mon imprimante était configurer system unix LPD unix générique et non sous cups


#12

tiens pourquoi j’ai pas la possibilité d’edité ce post afin de lui mettre la mention resolu