[Résolu]libnvidia-tls.so.1: cannot handle TLS data


#1

Sur certaines appli, j’ai ce message:
libGL.so.1:libnvidia-tls.so.1: cannot handle TLS data

Qu’en pensez vous?

Amicalement


#2

et bien, pas grand chose …

google non plus d’ailleurs!

voici la seule piste que j’ai pu trouver:

I have an nvidia card and I get the following error: “ImportError: libnvidia-tls.so.1: cannot handle TLS data”

Just remove (or rename) the directory /usr/lib/tls, all will work.
(efface ou renomme le répertoire /usr/lib/tls, tout fonctionnera.)

a essayer …


#3

Merci pour tout. Ca marche