[RESOLU][newbie] probleme de startx


#1

bonjour,

j’essai d’installer un environnement graphique sur ma debien (sarge).
je n’y arrive pas!!! pas étonnant:)

j ai suivi ce que disait ce post (forum.debian-fr.org/viewtopic.php?t=1629)mais pas d’amélioration .

la actuellement j ai un startx qui se lance mais l affichage est complétement buggué et de plus j ai une box me disant en gros
Xsession : unable to start x session – no “root/.session” file , no /root/.xsession , no session managers , no windows managers and no terminal emulators found , aborting

la je bloque tout seul

mon X est un Xfree86 sur un pc portable

Merci d avance


#2

As-tu installé Gnome ou Kde? Sans au moins un gestionnaire de bureaux, tu ne pourras pas lancer de session graphique (en principe, à moins qu’il existe un wm de base d’office, genre fvwm).
Pour vérifier, tappe, en root, la commande :
apt-get install gnome

Il te faut aussi un lanceur de session graphique, comme GDM, KDM ou XDM.
apt-get install gdm

Apparement, tu n’as pas non plus de terminal, comme Eterm, Xterm, Aterm :
apt-get install XTerm


#3

merci de repondre si vite.
je teste de suite et je dis koi


#4

merci

maintenant j ai mon bureau gnome sous les yeux

mais il ya suand meme un bug graphique.

lorsqu’il charge les modules , l’arriere plan est grisé en ligne comme mon probleme que j’ai décris plus haut.

si jamais ya moyen d’améliorer ca :slightly_smiling:

merci


#5

Mais est-ce que cet arrière plan reste une fois les modules chargés ?
Sinon, je crois que ça se configure avec le panneau de configuration de gnome, mais je n’en suis pas certain (ça fait un bout de temps que je n’utilise plus gnome).


#6

Euh ?? Ça fait quoi dans les trucs et astuces ??

C’est plus un problème allant GNU/Linux en général ça non :stuck_out_tongue:


#7

desolé :slightly_smiling: