[Résolu] Pavé numérique et touche Entrée inactive :


#1

Bonsoir,

Depuis quelques jours, j’ai un soucis : la touche Entrée de mon pavé numérique ne fonctionne plus sous X (elle est ok en terminal -Crtl+Alt+F1- par exemple).

J’ai cherché sur Google, mais je ne trouve pas de solution.
Mes hypothèses :
:arrow_right: Raccourci clavier mal défini sous Gnome : à priori, ce n’est pas ça, j’ai tout vérifié
:arrow_right: Touche HS : pas ça non plus vu qu’en terminal, tout va bien
:arrow_right: Problème de configuration de /etc/X11/xorg.conf ?
Voilà l’extrait qui concerne mon clavier :Section "InputDevice" Identifier "Generic Keyboard" Driver "keyboard" Option "CoreKeyboard" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "fr-latin9"
Je précise que j’ai un clavier Logitech Deluxe le plus classique du monde :slightly_smiling:

Si quelqu’un a une idée, un conseil, je suis preneur.

Merci d’avance.


#2

Une précision : j’ai ce problème sous Gnome, … mais pas sous Kde !

Je sais que certains ici, vont me conseiller de passer sous Kde, mais c’est non :confused:


#3

alors peut être qu’en fouillant dans la config gnome, en particulier le clavier…


#4

[quote=“Korben Dallas”]Une précision : j’ai ce problème sous Gnome, … mais pas sous Kde !

Je sais que certains ici, vont me conseiller de passer sous Kde, mais c’est non :confused:[/quote]Ben si tu ne veux pas passer sous Kde essaye blackbox ou fluxbox :laughing: :laughing:


#5

personnellement, dans un cadre pro, j’aime bien iceWM*: je suis le seul a avoir envie de toucher à la machine.
Dans le genre rigolo aussi, sawfish est super convivial pour un debutant :mrgreen: :mrgreen: :mrgreen:

  • en particulier le thème en violet sur marron.:mrgreen:

#6

:laughing: :mrgreen: :laughing:


#7

Ds
/etc/console-tools/config
si elle est commentée, décommente la ligne
LEDS=+num
ou m^ chose avec
Turn on numlock by default
Mais c’est sans garanties :question:


#8

Ha là, franchement, c’est malin :smiling_imp:
Moi, j’aime bien Gnome… :open_mouth:


#9

[quote=“ricardo”]Ds
/etc/console-tools/config
si elle est commentée, décommente la ligne
LEDS=+num
ou même chose avec
Turn on numlock by default
Mais c’est sans garanties :question:[/quote]
Merci d’essayer de m’aider, après t’être lâchement moqué de moi, mais malheureusement, cela ne change rien :frowning:


#10

C’est une “moquation” très gentille :slightly_smiling:
Désolé de ne pas pouvoir t’aider.


#11

J’aurai dû ajouter un smiley :blush: Je me doute que tu ne me voulais pas de mal :wink:


#12

Bon, sur la liste de diffusion debian-user-french@lists.debian.org, on m’a suggéré la manipulation suivante :

[quote]Depuis le bureau de gnome, vous allez dans :
Bureau --> Préférences --> Clavier
Choisissez l’onglet [Agencement]
Dans la rubrique “Modèle du clavier”, choisissez votre clavier dans la liste déroulante (je pense que “Clavier Logitech Deluxe Access” devrait convenir).
Dans la rubrique “Agencements sélectionnés” choisissez « Français alternatif ».
[/quote]
Ca fonctionne maintenant :slightly_smiling:
Je suis content :laughing:


#13

content pour toi.
Par curiosité, je suis allé sur le site "debian-user-french"
J’me suis dit, chouette un truc en FR que je vais découvrir, moi qui ai horreur de cette langue barbare qu’est l’anglais.
Je vs livre la page (une partie mais le reste est du m^ jus.)
Sans commentaires :

[quote]debian-user-french mailing list
debian-user in French
Support for Debian users that speak French. (High-volume mailing list.)

Language used on this list: French.

This list is not moderated, posting is allowed to anyone.

List FAQ: wiki.debian.net/index.cgi?DebianFrench

Posting address: debian-user-french@lists.debian.org
Subscribe / Unsubscribe
Your email address:
See these hints if you’re having trouble unsubscribing[/quote]


#14

ricardo, les apparences sont trompeuses, car tout le monde parle français sur cette liste. Je suppose que la page de présentation se doit d’être en anglais pour plus d’ouverture :open_mouth: