[résolu] pb d'envoi de mail avec la commande 'mail'


#1

Bonjour,
je n’arrive pas à configurer sendmail pour envoyer des messages ni en local et ni sur le net !!

voici un log lorsque j’ai essayer de m’envoyer un mail sur gmail :

Feb 15 15:29:03 localhost sendmail[6045]: k1FET391006045: from=root, size=41, class=0, nrcpts=1, msgid=<200602151429.k1FET391006045@localhost.localdomain>, relay=root@localhost Feb 15 15:29:03 localhost sm-mta[6046]: k1FET3g3006046: from=<root@localhost.localdomain>, size=337, class=0, nrcpts=1, msgid=<200602151429.k1FET391006045@localhost.localdomain>, proto=ESMTP, daemon=MSP-v4, relay=smmsp@localhost.localdomain [127.0.0.1] Feb 15 15:29:03 localhost sendmail[6045]: k1FET391006045: to=dexmon@gmail.com, ctladdr=root (0/0), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30041, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (k1FET3g3006046 Message accepted for delivery)

et 1 minutes plus tard voici ce que je reçois

Feb 15 15:30:01 localhost sm-mta[4727]: k1EIr5ZJ003998: to=<monaddresse@domaine.fr>, ctladdr=<www-data@localhost.localdomain> (33/33), delay=19:36:55, xdelay=00:06:18, mailer=esmtp, pri=2640526, relay=mail.domaine.fr. [216.15.153.93], dsn=4.0.0, stat=Deferred: Connection timed out with mail.domaine.fr. Feb 15 15:30:01 localhost sm-mta[4727]: k1EIsZEa004012: to=<monaddresse@domaine.fr>, ctladdr=<www-data@localhost.localdomain> (33/33), delay=19:35:26, xdelay=00:00:00, mailer=esmtp, pri=2640526, relay=mail.domaine.fr., dsn=4.0.0, stat=Deferred: Connection timed out with mail.domaine.fr.

Quelqu’un à déjà eu un problème comme ça ??
merci de m’aider car je ne m’en sors pas tout seul et pourtant j’ai essayer avant de demander de l’aide !!

Merci @ bientôt


#2

Laisser tombé, j’ai pris postfix, bien plus simple et ça roule tout seul ! en local et sur le net.