[Résolu] Pb thunderbird 52.7.0 - conso cpu

Tags: #<Tag:0x00007f3b8461c490> #<Tag:0x00007f3b8461c328>

Bonjour,
Je ne m’en sors pas, thunderbird est devenu impraticable.
Je l’utilise depuis très longtemps avec une demi-douzaine de boites en Imap, aucun soucis.
Puis une attaque de boite no-log le 6 avril, visiblement z’ont chopé le mot de passe via thunderbird justement car je l’utilise quasi exclusivement (donc je ne sais toujours pas comment z’ont fait… sauf mdp trivial - en 8 lettres - peut-être), puis je récupère ma boite grâce aux roots de globenet (merci à elles-eux) qui me disent que j’ai du remplir un formulaire avec id mdp … mais carrément pas, c’est sur.
Donc pendant 2 semaines thunderbird m’a harcelé pour que je saisisse un nouveau mdp afin de se connecter au serveur Imap de ce fameux compte no-log alors suspendu. Fenêtre que je me fais un plaisir de killer à la volée tout en travaillant…
Jusque là tout ok.
Enfin, c’est et à peu près quand je me reconnecte à ma boite de ce compte (je précise que j’ai d’autres comptes no-log qui n’ont jamais posé de soucis), thunderbird me bouffe 30% de cpu de base et souvent 50%, les invites graphique ne répondent pas, c’est quasi impraticable.

En console

/usr/lib/thunderbird/thunderbird-bin --safe-mode

J’ai ça en message rien d’autre:

addons.update-checker   WARN    Update manifest for thunderbird-hotfix@mozilla.org did not contain an updates property

Une idée, je me suis fais attaquer via thunderbird ? --> je refais une installe propre ?

–> je dois préciser que j’ai suivi ce billet et mis le mail.db.idle_limit à 30 000 000 au lieu de 300 000, sans changement / amélioration pour moi, de même pour avoir décoché “activer la recherche globale et l’indexation”

Merci d’avance.

debian stretch - kde par dépit cause gnome maccronisé !? - thunderbird 52.7.0 - ff-esr 52.7.3 (32 bits)
machine lenovo thinkpad x200 - 4Go ram

Bon je me réponds,
pour le moment, après maj libre-office suite + ure et cie… (sais pas si ça a joué)
En tout cas merci debian-fr ! Rien que d’écrire un billet ici le bug a flippé grave et s’est barré !!

Ben merci 8-))))

2 J'aime

J’imagine que tu n’as donc plus de problème ?

Ben non, plus de pb… :slight_smile: