|RESOLU| Plantage installation d'un paquet synaptic Debian 10 ne démarre plus !


#1

Bonsoir, Bonjour…
VOilà j’ai installé sur ma debian 10 git lors de l’installation il a planté la machine plus moyen de l’éteindre. J’ai essayer tout les moyens! Ensuite j’ai redémarrer le pc depuis la tour et là plus moyen de démarrer debian j’ai comme message: “init no inittab found”
si quelqu’un à une idée??? D’avance merci

ps: première fois que j’ai une débian qui plante complètement!


#2

Bonjour,
As-tu essayé de regarder ici ?


#3

C’est fâcheux
Comment avez-vous installé Debian 10 ? Avez(vous bien redémarré la machine avant de procéder à l’installation de git ?
Le message que vous indiquez semble lié au syst-me d’amorçage. Vous rappelez-vous de message ou fenêtre faisant référence à grub ( lors de l’installation du système ) ?

Quel âge a la machine ?
Personnellement pour une première installation c’est amorçage d’une netinstall et installation en mode expert texte (avec éventuellement poursuite de l’installation depuis un autre poste via ssh ), et pour une mise à jour c’est dist-upgrade.

Si vraiment la machine ne veut pas démarrer vous êtes bon pour un redémarrage sur un support externe contenant par exemple l’iso d’installation de debian et tentative de réparation.

Cordialement,
Regards,
Mit freundlichen Grüßen,
مع تحياتي الخالصة


F. Petitjean
Ingénieur civil du Génie Maritime.

Femme qui pète et poule qui pond ne font que bruit dans la maison.
Les proverbes philosophiques du Professeur Choron

« Moi, lorsque je n’ai rien à dire, je veux qu’on le sache. » (R. Devos)


#4

bonjour, merci pour vos propositions, j’ai du effectivement finalement lancer l’iso pour réparation. merci