[RESOLU]Touches réglages son


#1

Salut a tous

Depuis que j’ai installé Debian mes touches de réglage pcm et line in sont toujours au mini lors de la mise en route du pc de sorte que il n’y a pas de son et je dois a chaque fois faire ces réglages dans le contrôleur de volume
j’ai installé alsa base
alsaconf ne fonctionne pas command not found
alsactl store ne fonctionne pas commmand " " “”

en fait j’ai installé alsa-utils et c’est ok.


#2

il te manque peut être alsa-utils ?


#3

En effet ,j’ai donc installé alsa-utils mais le phenomène subsiste.
je te joins ce fichier por info est-ce qu’il est correct?

modinfo snd-emu10k1
filename: /lib/modules/2.6.8-2-386/kernel/sound/pci/emu10k1/snd-emu10k1.koauthor: Jaroslav Kysela perex@suse.cz
description: EMU10K1
license: GPL
vermagic: 2.6.8-2-386 preempt 386 gcc-3.3
depends: snd-pcm,snd-ac97-codec,snd-util-mem,snd-page-alloc,snd-rawmidi,snd,snd-hwdep,snd-seq-device
alias: pci:v00001102d00000002svsdbcsci*
alias: pci:v00001102d00000004svsdbcsci*
parm: enable_ir:Enable IR.
parm: max_buffer_size:Maximum sample buffer size in MB.
parm: max_synth_voices:Maximum number of voices for WaveTable.
parm: seq_ports:Allocated sequencer ports for internal synthesizer.
parm: extout:Available external outputs for FX8010. Zero=default.
parm: extin:Available external inputs for FX8010. Zero=default.
parm: enable:Enable the EMU10K1 soundcard.
parm: id:ID string for the EMU10K1 soundcard.
parm: index:Index value for the EMU10K1 soundcard.
bern:/home/bern#


#4

et tu l’edites comment ce “fichier” ? :laughing: :laughing: :laughing:
plus sérieusement, as tu refait un alsaconf ?


#5

[quote=“MattOTop”]et tu l’edites comment ce “fichier” ? :laughing: :laughing: :laughing:
plus sérieusement, as tu refait un alsaconf ?[/quote]

modinfo snd-emu10k1

le pb est résolu. j’avais bien installé base-utils par apt-get install mais il ne s’est rien passé car lorsque j’ai voulu désinstaller alsa-utils j’ai eu un message comme quoi il n’était pas insstallé.
Je l’ai donc réinstallé et c’est OK.merci