SATA ecriture lente


#1

Bonjour,
j’ai installé une Promise tx2plus avec un disque SATA sur une Debian (testing), kernel 2.6.7.

Bootmessage :
Oct 3 14:44:26 joe kernel: sata_promise version 1.00
Oct 3 14:44:26 joe kernel: ata1: SATA max UDMA/133 cmd 0xE0808200 ctl 0xE0808238 bmdma 0x0 irq 11
Oct 3 14:44:26 joe kernel: ata2: SATA max UDMA/133 cmd 0xE0808280 ctl 0xE08082B8 bmdma 0x0 irq 11
Oct 3 14:44:26 joe kernel: ata1: dev 0 cfg 49:2f00 82:7c6b 83:7f09 84:4003 85:7c69 86:3e01 87:4003 88:207f
Oct 3 14:44:26 joe kernel: ata1: dev 0 ATA, max UDMA/133, 320173056 sectors: lba48
Oct 3 14:44:26 joe kernel: ata1: dev 0 configured for UDMA/133
Oct 3 14:44:26 joe kernel: scsi0 : sata_promise
Oct 3 14:44:26 joe kernel: ata2: no device found (phy stat 00000000)
Oct 3 14:44:26 joe kernel: scsi1 : sata_promise
Oct 3 14:44:26 joe kernel: Vendor: ATA Model: Maxtor 6Y160M0 Rev: YAR5
Oct 3 14:44:26 joe kernel: Type: Direct-Access ANSI SCSI revision: 05
Oct 3 14:44:26 joe kernel: SCSI device sda: 320173056 512-byte hdwr sectors (163929 MB)
Oct 3 14:44:26 joe kernel: SCSI device sda: drive cache: write back
Oct 3 14:44:26 joe kernel: sda: sda1
Oct 3 14:44:26 joe kernel: Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Oct 3 14:44:26 joe kernel: Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0

Ca me parraît normal. Le problème, c’est quen lecture tout se passe bien, mais en écriture c’est très très lent, genre 3-4 mo/sec.

Quelqu’un a une idée? Ca pourrait être un conflit?

Merci pour votre aide,

Joe


#2

bouh, ca me parait surtout “normal” :wink:


#3

Bon,

j’ai trouvé, je n’avais pas coché le bon chipset dans le noyeau. Il ne faut pas faire ce genre chose au milieu de la nuit…

Merci,
Joe.