Sid installée et fonctionne super bien. dist-upgrade ?


#1

Après Sarge et Etch, j’ai fini de tt installer sur ma dernière Debian, la Sid “pure”.
Mon update datait :slightly_smiling: un peu et je l’ai rajeuni.
Il y a pas mal de paquets plus récents mais je craignais de “casser” cette belle machine qui fonctionne parfaitement.
J’ai donc décidé de faire un essai (un de +) sur une ancienne “unstable” et, updatée et dist-upgradée de ce jour, presque tt a l’air de fonctionner correctement, après qq petites mises au point.
Une seule chose quand m^ : Firefox 1.5 passe bien mais en English avec le classique ‘fr-FR’ dependance absente’.
Qq’un a-t-il la soluce pour avoir le paquet FF en FR ?
Merci et bonnes fêtes


#2

Avec la version 1.5 de firefox, le paquet a changé de nom (il est passé de mozilla-firefox à firefox) et du coup ça doit chier dans les dépendances des paquets de localisation. La seule chose à faire : attendre que ça soit mis à jour :laughing:


#3

OK Bob donc on patiente :confused:
Merci


#4

[quote=“ricardo”]Après Sarge et Etch, j’ai fini de tt installer sur ma dernière Debian, la Sid “pure”.
Mon update datait :slightly_smiling: un peu et je l’ai rajeuni.
Il y a pas mal de paquets plus récents mais je craignais de “casser” cette belle machine qui fonctionne parfaitement.
J’ai donc décidé de faire un essai (un de +) sur une ancienne “unstable” et, updatée et dist-upgradée de ce jour, presque tt a l’air de fonctionner correctement, après qq petites mises au point.
Une seule chose quand m^ : Firefox 1.5 passe bien mais en English avec le classique ‘fr-FR’ dependance absente’.
Qq’un a-t-il la soluce pour avoir le paquet FF en FR ?
Merci et bonnes fêtes[/quote]
… Et tout fonctionne correctement ?
Ben t’en as de la chance :open_mouth:
De mon côté, mon poste principal était en Etch/Sid et c’était tellement le merdier que je suis retourné en stable et que je compte bien y rester un moment, le temps que Etch murisse un peu… Mais bon, il faut dire que je cumulais les difficultés, en plus, j’était en Amd64, donc …
Etant repassé en stable, je me demande de plus en plus quel est vraiment l’intérêt de passer une machine en unstable(hormis les tests, bien sûr).
Sous stable je (re)-découvre avec émerveillement, le choix de packages qui est vraiment gigantesque, très varié est surtout, c’est du béton; rien ne casse !
Mais il est vrai que avant-hier, au boulot j’ai upgradé une Sid de test qui était toute cassée et tout est rentré dans l’ordre. Donc ça semble être la saison des upgrade pour la Sid…

Allez, Joyeux Noël ! :smiley:


#5

L’interet de l’unstable je dirais que c’est pour quelqu’un qui veux avoir obligatoirement les derniers paquets les dernieres versions des logiciels et tout le reste. C’est un peu pour ca que je suis sous etch.

C’est une testing certe mais elle a l’avantage de ne pas etre trop bordelique (pas en ce moment je le reconnais) et d’integrer des versions de logiciels assez récentes. Même si il est vrai que le preferences peuvent aider lors d’install :slightly_smiling:


#6

je viens de finir de monter mon 2° pc (yes), et j’ai mis sid (YES), et tout comme Ricardo je vais patienter pour le paquet de firefox en français.
Bon dimanche à tous.


#7

Oui, je savais très bien à quoi m’entenir avec Sid mais ne t’inquiète pas, j’ai aussi une Etch fonctionnelle et m^ une Sarge.
Je me suis fait un DD entièrement dédié à Debian et j’y ai donc installé les 3 distribs, chacune “pure” et exclusivement chargée avec les référentiels Debian officiels.
Pas de ‘testing’ ds la Sarge.
Pas de ‘unstable’ ds la testing.
Les 2 premières étant maintenant bien gèglées, j’essaie de paufiner avec la Sid.
Pour répondre à Jabba, j’ai testé une maj sur une sid ‘test’ et tt fonctionne bien de ce que j’ai chargé mais ma gourmandise est limitée à :
lecteurs cd = ok
cle usb = ok
imprimante = ok
graveur k3b = ok
son =ok
Liaison Internet = ok
Synaptic = ok
Firefox 1.5 = ok mais en Anglais (titre de ce fil)
Kmail = ok
Open Ofice 2.0 = ok avec ts les modules
GFTP = ok
Quanta + = ok
Kwikshow = ok
The Gimp = ok
Qcad = ok
Gtkorphan = ok
C’est à peu près tout ce dont je me sers, sauf oubli.
Si tu as des problèmes avec certains paquets, je veux bien tenter de les installer pour comparer.