Sources.list et install avidemux

Tags: #<Tag:0x00007efeec106db8> #<Tag:0x00007efeec106cf0>

Bonjour , je suis novice mais me debrouille en CLI .
j ’ ai ouvert synaptic => configuration => depots et coché tous les depots dans Debian software et
dans l’ onglet updates sans rien toucher d’ autre et finis par fermer .

plusieurs fois j ’ ai eu des erreurs comme quoi le serveur debian security updates n ’ avait pas de fichier release apres le rechargement .

bref apres plusieurs essais , tentatives , mises ajours et je ne sais trop quoi j ’ ai fini par passer sur serveur pour france , depuis ca à l’ air de fonctionner .

j ’ ai donc les 6 cases de cochées , resultat :

iznobe@iznobe-PC:~$ sudo apt update
Atteint :1 http://ftp.fr.debian.org/debian bullseye InRelease
Atteint :2 http://security.debian.org bullseye-security InRelease
Atteint :3 http://ftp.fr.debian.org/debian bullseye-updates InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
iznobe@iznobe-PC:~$

voici mon fichier /etc/apt/sources.list pour verification :

iznobe@iznobe-PC:~$ cat /etc/apt/sources.list
# See https://wiki.debian.org/SourcesList for more information.
deb http://ftp.fr.debian.org/debian/ bullseye non-free contrib main
deb-src http://ftp.fr.debian.org/debian/ bullseye non-free contrib main


deb http://ftp.fr.debian.org/debian/ bullseye-updates non-free contrib main
deb http://security.debian.org/ bullseye-security non-free contrib main
iznobe@iznobe-PC:~$

il est identique à avant la modification , est ce normal ?

je voudrais installer avidemux , mais a priori il y a un probleme :

iznobe@iznobe-PC:/etc/apt/sources.list.d$sudo apt install avidemux
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Aucune version du paquet avidemux n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « avidemux » n'a pas de version susceptible d'être installée
iznobe@iznobe-PC:/etc/apt/sources.list.d$

comment proceder pour ajouter le depot correct ?
il ya plein de façon sur le net , mais tres peu pour bullsey et de plus elle ne fonctionne pas .

Bon , voici ce que j’ ai fais , j ’ ai voulu passer la commande indiqué dans ce tuto :

wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2016.8.1_all.deb
cependant ca ne fonctionne pas :

iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2016.8.1_all.deb
bash: wget : commande introuvable
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$

Alors dans le navigateur j ’ ai tapé l’ adresse directement et enregistré le fichier dans telechargements , me suis deplacé dans telechargements et j ’ ai continué la procedure avec la commande suivante :

iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ sudo dpkg -i deb-multimedia-keyring_2016.8.1_all.deb
[sudo] Mot de passe de iznobe : 
Sélection du paquet deb-multimedia-keyring précédemment désélectionné.
(Lecture de la base de données... 291728 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de deb-multimedia-keyring_2016.8.1_all.deb ...
Dépaquetage de deb-multimedia-keyring (2016.8.1) ...
Paramétrage de deb-multimedia-keyring (2016.8.1) ...
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$

puis j ’ ai edité le fichier avec la commande suivante : sudo nano /etc/apt/sources.list.d/deb-multimedia.list , j ’ y ai mis :

iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ cat /etc/apt/sources.list.d/deb-multimedia.list
deb http://www.deb-multimedia.org bullseye main non-free
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$

et j ’ ai poursuivi le tuto :

iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ sudo apt update
Atteint :1 http://ftp.fr.debian.org/debian bullseye InRelease
Atteint :2 http://security.debian.org bullseye-security InRelease              
Atteint :3 http://ftp.fr.debian.org/debian bullseye-updates InRelease          
Réception de :4 http://www.deb-multimedia.org bullseye InRelease [15,8 kB]
Réception de :5 http://www.deb-multimedia.org bullseye/main amd64 Packages [129 kB]
Réception de :6 http://www.deb-multimedia.org bullseye/main Translation-en [88,7 kB]
Réception de :7 http://www.deb-multimedia.org bullseye/non-free amd64 Packages [2 492 B]
Réception de :8 http://www.deb-multimedia.org bullseye/non-free Translation-en [2 212 B]
238 ko réceptionnés en 1s (378 ko/s) 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
56 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ sudo apt f
E: L'opération f n'est pas valable
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-noto-hinted fonts-roboto-hinted kodi-visualization-spectrum libbdplus0
  libgraphene-1.0-0 libjs-iscroll libltc11 libmjpegutils-2.1-0
  libmpeg2encpp-2.1-0 libmplex2-2.1-0 libopenni2-0 libpocketsphinx3
  libsphinxbase3 libssh-gcrypt-4 libx264-160 pocketsphinx-en-us
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  kodi-bin kodi-repository-kodi
Les NOUVEAUX paquets suivants seront installés :
  fonts-glyphicons-halflings handbrake-cli libaom3 libaribb24-0 libcjson1
  libdav1d5 libdavs2-16 libfaac0 libfdk-aac2 libilbc3 libjs-sizzle
  libkissfft-float131 libkvazaar6 liblept5 liblrdf0 libmicrodns1
  libmjpegutils-2.2-0 libmpeg2encpp-2.2-0 libmplex2-2.2-0 libopenh264-6
  librist4 libsvtav1-0 libsvthevcenc1 libtesseract4 libturbojpeg0 libvmaf1
  libvorbisidec1 libx264-164 libx265-199 libxavs2-13 libzimg2 node-jquery
Les paquets suivants seront mis à jour :
  gir1.2-gst-plugins-bad-1.0 gir1.2-gst-plugins-base-1.0 gstreamer1.0-alsa
  gstreamer1.0-gl gstreamer1.0-gtk3 gstreamer1.0-libav
  gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-good
  gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio gstreamer1.0-x handbrake
  kodi kodi-data kodi-visualization-spectrum libaacs0 libasound2-plugins
  libass9 libavcodec58 libavfilter7 libavformat58 libavresample4 libavutil56
  libbdplus0 libbluray2 libcdio-cdda2 libcdio-paranoia2 libcdio19 libcec6
  libchromaprint1 libcrossguid0 libdca0 libebml5 libgstreamer-gl1.0-0
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-0 libiso9660-11
  libmatroska7 libmp3lame0 libmypaint-common libnfs13 libp8-platform2
  libpostproc55 librtmp1 librubberband2 libshairplay0 libswresample3
  libswscale5 libtwolame0 libudfread0 libvidstab1.1 libvpx6 libxvidcore4
  mkvtoolnix mkvtoolnix-gui
56 mis à jour, 32 nouvellement installés, 2 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 112 Mo dans les archives.
Après cette opération, 122 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de :1 http://ftp.fr.debian.org/debian bullseye/main amd64 fonts-glyphicons-halflings all 1.009~3.4.1+dfsg-2 [164 kB]
Réception de :2 http://www.deb-multimedia.org bullseye/main amd64 kodi-data all 5:19.3-dmo0+deb11u2 [31,2 MB]
Réception de :3 http://ftp.fr.debian.org/debian bullseye/main amd64 node-jquery all 3.5.1+dfsg+~3.5.5-7 [159 kB]
Réception de :4 http://ftp.fr.debian.org/debian bullseye/main amd64 libvorbisidec1 amd64 1.2.1+git20180316-7 [72,3 kB]
Réception de :5 http://ftp.fr.debian.org/debian bullseye/main amd64 liblept5 amd64 1.79.0-1.1 [1 028 kB]
Réception de :6 http://ftp.fr.debian.org/debian bullseye/main amd64 libtesseract4 amd64 4.1.1-2.1 [1 274 kB]
Réception de :7 http://ftp.fr.debian.org/debian bullseye/main amd64 libcjson1 amd64 1.7.14-1 [22,8 kB]
Réception de :8 http://ftp.fr.debian.org/debian bullseye/main amd64 liblrdf0 amd64 0.6.1-2 [25,0 kB]
Réception de :9 http://ftp.fr.debian.org/debian bullseye/main amd64 libjs-sizzle all 2.3.5+ds-2 [31,5 kB]
Réception de :10 http://ftp.fr.debian.org/debian bullseye/main amd64 libturbojpeg0 amd64 1:2.0.6-4 [179 kB]
Réception de :11 http://www.deb-multimedia.org bullseye/main amd64 kodi-visualization-spectrum amd64 1:19.0.0-dmo1 [313 kB]
Réception de :12 http://www.deb-multimedia.org bullseye/main amd64 libass9 amd64 2:0.15.1-dmo1 [102 kB]
Réception de :13 http://www.deb-multimedia.org bullseye/main amd64 libudfread0 amd64 1:1.1.2-dmo1 [15,9 kB]
Réception de :14 http://www.deb-multimedia.org bullseye/main amd64 libbluray2 amd64 2:1.3.0-dmo3 [133 kB]
Réception de :15 http://www.deb-multimedia.org bullseye/main amd64 libcdio19 amd64 1:2.1.0-dmo3 [205 kB]
Réception de :16 http://www.deb-multimedia.org bullseye/main amd64 libp8-platform2 amd64 1:2.1.0.1-dmo2 [19,2 kB]
Réception de :17 http://www.deb-multimedia.org bullseye/main amd64 libcec6 amd64 2:6.0.2-dmo1 [207 kB]
Réception de :18 http://www.deb-multimedia.org bullseye/main amd64 libcrossguid0 amd64 2:0.0+git200150803-dmo1 [6 916 B]
Réception de :19 http://www.deb-multimedia.org bullseye/main amd64 libdav1d5 amd64 1:0.9.1-dmo1 [409 kB]
Réception de :20 http://www.deb-multimedia.org bullseye/main amd64 libiso9660-11 amd64 1:2.1.0-dmo3 [167 kB]
Réception de :21 http://www.deb-multimedia.org bullseye/main amd64 libkissfft-float131 amd64 131.1.0-dmo1 [18,5 kB]
Réception de :22 http://www.deb-multimedia.org bullseye/main amd64 libnfs13 amd64 1:4.0.0-dmo1+deb10u1 [95,1 kB]
Réception de :23 http://www.deb-multimedia.org bullseye/main amd64 libshairplay0 amd64 1:0.9.0+20180824.git096b61a-dmo+deb10u1 [104 kB]
Réception de :24 http://www.deb-multimedia.org bullseye/main amd64 kodi amd64 5:19.3-dmo0+deb11u2 [15,1 MB]
Réception de :25 http://www.deb-multimedia.org bullseye/main amd64 libgstreamer-plugins-bad1.0-0 amd64 1:1.18.4-dmo4 [2 290 kB]
Réception de :26 http://www.deb-multimedia.org bullseye/main amd64 libgstreamer-gl1.0-0 amd64 1.18.4-dmo1 [1 516 kB]
Réception de :27 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-plugins-bad amd64 1:1.18.4-dmo4 [4 206 kB]
Réception de :28 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-gl amd64 1.18.4-dmo1 [1 450 kB]
Réception de :29 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-plugins-ugly amd64 1:1.18.4-dmo3 [445 kB]
Réception de :30 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-plugins-good amd64 1.18.4-dmo1+deb11u1 [3 137 kB]
Réception de :31 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-gtk3 amd64 1.18.4-dmo1+deb11u1 [1 381 kB]
Réception de :32 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-plugins-base amd64 1.18.4-dmo1 [1 984 kB]
Réception de :33 http://www.deb-multimedia.org bullseye/main amd64 libgstreamer-plugins-base1.0-0 amd64 1.18.4-dmo1 [2 145 kB]
Réception de :34 http://www.deb-multimedia.org bullseye/main amd64 libmp3lame0 amd64 1:3.100-dmo2 [358 kB]
Réception de :35 http://www.deb-multimedia.org bullseye/main amd64 libtwolame0 amd64 1:0.4.0-dmo2 [51,8 kB]
Réception de :36 http://www.deb-multimedia.org bullseye/main amd64 libvpx6 amd64 1.10.0+really1.8.1-dmo1 [823 kB]
Réception de :37 http://www.deb-multimedia.org bullseye/main amd64 libx264-164 amd64 4:0.164.3065+gitae03d92-dmo1 [829 kB]
Réception de :38 http://www.deb-multimedia.org bullseye/main amd64 libvmaf1 amd64 2.2.0-dmo1 [126 kB]
Réception de :39 http://www.deb-multimedia.org bullseye/main amd64 libaom3 amd64 1:3.1.2-dmo1 [2 068 kB]
Réception de :40 http://www.deb-multimedia.org bullseye/main amd64 libavfilter7 amd64 10:4.4-dmo4+deb11u3 [1 414 kB]
Réception de :41 http://www.deb-multimedia.org bullseye/main amd64 libswscale5 amd64 10:4.4-dmo4+deb11u3 [212 kB]
Réception de :42 http://www.deb-multimedia.org bullseye/main amd64 libavformat58 amd64 10:4.4-dmo4+deb11u3 [1 078 kB]
Réception de :43 http://www.deb-multimedia.org bullseye/main amd64 libavcodec58 amd64 10:4.4-dmo4+deb11u3 [5 032 kB]
Réception de :44 http://www.deb-multimedia.org bullseye/main amd64 libswresample3 amd64 10:4.4-dmo4+deb11u3 [107 kB]
Réception de :45 http://www.deb-multimedia.org bullseye/main amd64 libpostproc55 amd64 10:4.4-dmo4+deb11u3 [105 kB]
Réception de :46 http://www.deb-multimedia.org bullseye/main amd64 libavresample4 amd64 10:4.4-dmo4+deb11u3 [104 kB]
Réception de :47 http://www.deb-multimedia.org bullseye/main amd64 libavutil56 amd64 10:4.4-dmo4+deb11u3 [328 kB]
Réception de :48 http://www.deb-multimedia.org bullseye/main amd64 librubberband2 amd64 1.9.2-dmo1 [89,3 kB]
Réception de :49 http://www.deb-multimedia.org bullseye/main amd64 libvidstab1.1 amd64 2:1.1.0-dmo5 [38,0 kB]
Réception de :50 http://www.deb-multimedia.org bullseye/main amd64 libzimg2 amd64 1:3.0.2-dmo1 [233 kB]
Réception de :51 http://www.deb-multimedia.org bullseye/main amd64 librist4 amd64 0.2.6-dmo1 [71,5 kB]
Réception de :52 http://www.deb-multimedia.org bullseye/main amd64 libaribb24-0 amd64 1.0.3-dmo2 [26,4 kB]
Réception de :53 http://www.deb-multimedia.org bullseye/main amd64 libdavs2-16 amd64 1.6.205~20210414.gitb06d758-dmo1 [263 kB]
Réception de :54 http://www.deb-multimedia.org bullseye/main amd64 libfdk-aac2 amd64 1:2.0.2-dmo2 [671 kB]
Réception de :55 http://www.deb-multimedia.org bullseye/main amd64 libilbc3 amd64 3.0.4-dmo1 [48,2 kB]
Réception de :56 http://www.deb-multimedia.org bullseye/main amd64 libkvazaar6 amd64 1:2.0.0-dmo1 [223 kB]
Réception de :57 http://www.deb-multimedia.org bullseye/main amd64 libopenh264-6 amd64 2.1.1-dmo1 [396 kB]
Réception de :58 http://www.deb-multimedia.org bullseye/main amd64 libsvtav1-0 amd64 0.8.7-dmo2 [1 459 kB]
Réception de :59 http://www.deb-multimedia.org bullseye/main amd64 libx265-199 amd64 1:3.5-dmo2 [1 073 kB]
Réception de :60 http://www.deb-multimedia.org bullseye/main amd64 libxavs2-13 amd64 1:1.3.232~20210414.giteae1e8b-dmo1 [538 kB]
Réception de :61 http://www.deb-multimedia.org bullseye/main amd64 libxvidcore4 amd64 3:1.3.7-dmo1 [240 kB]
Réception de :62 http://www.deb-multimedia.org bullseye/main amd64 libchromaprint1 amd64 1:1.5.0-dmo1 [36,8 kB]
Réception de :63 http://www.deb-multimedia.org bullseye/main amd64 libdca0 amd64 1:0.0.7-dmo2 [93,2 kB]
Réception de :64 http://www.deb-multimedia.org bullseye/main amd64 libfaac0 amd64 1:1.30-dmo1 [45,3 kB]
Réception de :65 http://www.deb-multimedia.org bullseye/main amd64 libmicrodns1 amd64 0.2.0-dmo1 [13,3 kB]
Réception de :66 http://www.deb-multimedia.org bullseye/main amd64 libmjpegutils-2.2-0 amd64 2:2.2.0-dmo1 [32,3 kB]
Réception de :67 http://www.deb-multimedia.org bullseye/main amd64 libmpeg2encpp-2.2-0 amd64 2:2.2.0-dmo1 [81,1 kB]
Réception de :68 http://www.deb-multimedia.org bullseye/main amd64 libmplex2-2.2-0 amd64 2:2.2.0-dmo1 [50,4 kB]
Réception de :69 http://www.deb-multimedia.org bullseye/main amd64 librtmp1 amd64 2:2.4~20160119.gitfa8646dae-dmo7 [59,3 kB]
Réception de :70 http://www.deb-multimedia.org bullseye/main amd64 libsvthevcenc1 amd64 1.5.1-dmo1 [485 kB]
Réception de :71 http://www.deb-multimedia.org bullseye/main amd64 gir1.2-gst-plugins-base-1.0 amd64 1.18.4-dmo1 [1 435 kB]
Réception de :72 http://www.deb-multimedia.org bullseye/main amd64 gir1.2-gst-plugins-bad-1.0 amd64 1:1.18.4-dmo4 [1 938 kB]
Réception de :73 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-alsa amd64 1.18.4-dmo1 [1 384 kB]
Réception de :74 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-libav amd64 1:1.18.4-dmo1 [212 kB]
Réception de :75 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-pulseaudio amd64 1.18.4-dmo1+deb11u1 [1 406 kB]
Réception de :76 http://www.deb-multimedia.org bullseye/main amd64 gstreamer1.0-x amd64 1.18.4-dmo1 [1 422 kB]
Réception de :77 http://www.deb-multimedia.org bullseye/main amd64 libaacs0 amd64 0.11.0-dmo1 [54,9 kB]
Réception de :78 http://www.deb-multimedia.org bullseye/main amd64 libasound2-plugins amd64 1:1.2.2-dmo4 [76,6 kB]
Réception de :79 http://www.deb-multimedia.org bullseye/main amd64 libbdplus0 amd64 0.1.2-dmo4 [42,9 kB]
Réception de :80 http://www.deb-multimedia.org bullseye/main amd64 libcdio-cdda2 amd64 10.2+2.0.1-dmo1 [20,9 kB]
Réception de :81 http://www.deb-multimedia.org bullseye/main amd64 libcdio-paranoia2 amd64 10.2+2.0.1-dmo1 [21,2 kB]
Réception de :82 http://www.deb-multimedia.org bullseye/main amd64 libebml5 amd64 1:1.4.2-dmo1 [62,0 kB]
Réception de :83 http://www.deb-multimedia.org bullseye/main amd64 libmatroska7 amd64 1:1.6.3-dmo1 [119 kB]
Réception de :84 http://www.deb-multimedia.org bullseye/main amd64 libmypaint-common all 1:1.6.1-dmo2 [140 kB]
Réception de :85 http://www.deb-multimedia.org bullseye/main amd64 mkvtoolnix-gui amd64 60.0.0-0.0 [3 265 kB]
Réception de :86 http://www.deb-multimedia.org bullseye/main amd64 mkvtoolnix amd64 60.0.0-0.0 [5 457 kB]
Réception de :87 http://www.deb-multimedia.org bullseye/main amd64 handbrake-cli amd64 1:1.4.1-dmo1+deb11u2 [6 812 kB]
Réception de :88 http://www.deb-multimedia.org bullseye/main amd64 handbrake all 1:1.4.1-dmo1+deb11u2 [11,9 kB]
112 Mo réceptionnés en 15s (7 683 ko/s)                                        
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 291732 fichiers et répertoires déjà installés.
)
Suppression de kodi-repository-kodi (2:19.1+dfsg2-2) ...
Sélection du paquet fonts-glyphicons-halflings précédemment désélectionné.
(Lecture de la base de données... 291725 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../00-fonts-glyphicons-halflings_1.009~3.4.1+dfsg
-2_all.deb ...
Dépaquetage de fonts-glyphicons-halflings (1.009~3.4.1+dfsg-2) ...
Sélection du paquet node-jquery précédemment désélectionné.
Préparation du dépaquetage de .../01-node-jquery_3.5.1+dfsg+~3.5.5-7_all.deb ...
Dépaquetage de node-jquery (3.5.1+dfsg+~3.5.5-7) ...
Préparation du dépaquetage de .../02-kodi-data_5%3a19.3-dmo0+deb11u2_all.deb ...
Dépaquetage de kodi-data (5:19.3-dmo0+deb11u2) sur (2:19.1+dfsg2-2) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-j558On/02-kodi-dat
a_5%3a19.3-dmo0+deb11u2_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/man/man1/kodi.bin.1.gz », qui apparti
ent aussi au paquet kodi-bin 2:19.1+dfsg2-2
Préparation du dépaquetage de .../03-kodi-visualization-spectrum_1%3a19.0.0-dmo1
_amd64.deb ...
Dépaquetage de kodi-visualization-spectrum (1:19.0.0-dmo1) sur (3.4.0+ds1-2) ...
Préparation du dépaquetage de .../04-libass9_2%3a0.15.1-dmo1_amd64.deb ...
Dépaquetage de libass9:amd64 (2:0.15.1-dmo1) sur (1:0.15.0-2) ...
Préparation du dépaquetage de .../05-libudfread0_1%3a1.1.2-dmo1_amd64.deb ...
Dépaquetage de libudfread0:amd64 (1:1.1.2-dmo1) sur (1.1.1-1) ...
Préparation du dépaquetage de .../06-libbluray2_2%3a1.3.0-dmo3_amd64.deb ...
Dépaquetage de libbluray2:amd64 (2:1.3.0-dmo3) sur (1:1.2.1-4+deb11u1) ...
Préparation du dépaquetage de .../07-libcdio19_1%3a2.1.0-dmo3_amd64.deb ...
Dépaquetage de libcdio19:amd64 (1:2.1.0-dmo3) sur (2.1.0-2) ...
Préparation du dépaquetage de .../08-libp8-platform2_1%3a2.1.0.1-dmo2_amd64.deb 
...
Dépaquetage de libp8-platform2:amd64 (1:2.1.0.1-dmo2) sur (2.1.0.1+dfsg1-3) ...
Préparation du dépaquetage de .../09-libcec6_2%3a6.0.2-dmo1_amd64.deb ...
Dépaquetage de libcec6:amd64 (2:6.0.2-dmo1) sur (6.0.2-2) ...
Préparation du dépaquetage de .../10-libcrossguid0_2%3a0.0+git200150803-dmo1_amd
64.deb ...
Dépaquetage de libcrossguid0:amd64 (2:0.0+git200150803-dmo1) sur (0.0+git2001508
03-4) ...
Sélection du paquet libdav1d5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libdav1d5_1%3a0.9.1-dmo1_amd64.deb ...
Dépaquetage de libdav1d5:amd64 (1:0.9.1-dmo1) ...
Préparation du dépaquetage de .../12-libiso9660-11_1%3a2.1.0-dmo3_amd64.deb ...
Dépaquetage de libiso9660-11:amd64 (1:2.1.0-dmo3) sur (2.1.0-2) ...
Sélection du paquet libkissfft-float131:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libkissfft-float131_131.1.0-dmo1_amd64.deb 
...
Dépaquetage de libkissfft-float131:amd64 (131.1.0-dmo1) ...
Préparation du dépaquetage de .../14-libnfs13_1%3a4.0.0-dmo1+deb10u1_amd64.deb .
..
Dépaquetage de libnfs13:amd64 (1:4.0.0-dmo1+deb10u1) sur (4.0.0-1) ...
Préparation du dépaquetage de .../15-libshairplay0_1%3a0.9.0+20180824.git096b61a
-dmo+deb10u1_amd64.deb ...
Dépaquetage de libshairplay0:amd64 (1:0.9.0+20180824.git096b61a-dmo+deb10u1) sur
 (0.9.0~git20180824.096b61a+dfsg1-2) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-j558On/02-kodi-data_5%3a19.3-dmo0+deb11u2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
iznobe@iznobe-PC:/datas/iznobe/Téléchargements$ 

Desolé pour le pavé … je suis maintenant perdu , comment reglé tout cela ?

Finalement , j ’ ai desintallé le paquet kodi-data manuellement qui apparemment bloquait , refais un update , finis les mises a jour , reinstaller kodi , installer avidemux et tout est rentré dans l’ ordre .

Reste plus qu ’ a savoir si mon fichier /etc/apt/sources.list correspond bien a toutes les options cochées dans synaptic ? et si j ’ ai bien fais de cocher ces options .

Bonjour,

Je n’utilise plus Synaptic depuis de nombreuses années, mais il me semble que tu as l’intégralité des dépôts de base ajoutables dans ce logiciel actuellement. Tu peux éventuellement retirer la ligne qui commence par deb-src, il y a de fortes chances qu’elle ne te serve à rien.

Avidemux n’est plus dans les dépôts Debian depuis plusieurs versions majeures de Debian. Je ne sais plus exactement pourquoi c’est le cas (et je ne trouve pas l’info), mais c’est comme ça.

Sache que nous ne recommandons pas d’utiliser ce dépôt, ce serait faire un FrankenDebian.
SI tu veux un logiciel de montage, tu en as des très bien dans les dépôts de Debian, comme par exemple, Kdenlive.

Bonjour , ok pour le fichier sources.list c ’ est donc normal .

je viens de lire le lien que tu donnes , mais je ne comprends pas trop dans quel cas je me trouve en ajoutant ce depot .

c ’ est juste le fait d’ ajouter le depot ?
c ’ est parceque le depot fourni des logiciels pour une version debian autre que stable ?
ou autre chose ?

Bonjour
Tu as ajouté le dépôt deb-multimedia, je ne savais même pas que ça existait encore.
Ce dépôt a mauvaise réputation de créer des conflits de paquets, je ne sais pas si c’est une bonne chose de l’avoir ajouté.
Pour avidemux, tu peux élécharger le fichier appimage sur le site : Avidemux - Downloads
Il faut ajouter au fichier la permission de s’éxécuter : clic droit sur le fichier, Propriétés, Permissions, cocher la case
Ensuite tu peux lancer avidemux

Très mauvais en effet, les paquets ont des noms communs avec des paquets des dépôts officiel et des numéro de version plus haut, du coup il prennent le pas et poussent leur dépendances qui foutent le bronx en générale.

ok , donc il faudrait enlever ce depot des sources , ca je sais faire ( normalement ) .

En resumé , il n ’ y a pas d’ autre moyen d ’ installer a partir d’ un depot fiable avidemux ?
il faut passer par flatpak snap ou appimage ? et se taper les mises a jour a la mano ?

Je teste actuellement debian 11 en particulier parceque je ne veux pas de ces types de format et rester en .deb exclusivement , dois je en deduire que debian n ’ est pas la distri que je devrais choisir ?

Pose toi surtout la question sur Avidmux je dirais … pour les snap, j’en utilise tout les jours sans souci et le processus de mise à jour intégré dans Gnome prends en comptes la mise à jour des snaps.

Oui pas de dépôt pour avidemux, il y a un ppa pour ubuntu.
Je n’ai jamais compris pourquoi il n’'était pas dans les dépôts officiels mais c’est dommage.
Après avoir 1 ou 2 appimage ce n’est pas dérangeant (avis perso), et avidemux n’est pas souvent mis à jour. D’ailleurs j’ai une ancienne version, elle fonctionne donc je m’en fiche un peu si ce n’est pas la dernière version.
Sinon je crois que c’est dans les dépôts archlinux.

ce n ’ est pas pour avoir la derniere version , tant que ca marche , c’ est plus pour avoir l’ esprit tranquille sans gaspiller de la place ( a gerer manuellement en snap l ’ effacement des anciennes versions ) verifier tous les 6 mois si un nouvelle appimage est sortie , etc …

bref utilisé un OS fiable sans se prendre la tete .

je n’ ai pas que avidemux a installer sur mon systeme evidemment .

D apres ce que j’ ai compris archlinux ne comporte pas d ’ environnemen graphique ?
ca n’ a pas l’ air d’ etre pour les novices d ’ apres ce qu ’ ils disent sur leur page de presentation et encore moins " pas prise de tete " :stuck_out_tongue: , pas vraiment ce que je recherche du coup .

Sinon tu as Manjaro, dérivée de Arch mais plus facile d’accès.
Ou bien Mageia (anciennement Mandriva)
Arch et Manjaro sont des rolling releases
et Mageia n’a pas une longue durée de support de ses versions : l’actuelle Mageia 8 ne sera plus supportée en aout 2022

quels sont ces programmes ?

Après il a quoi de miraculeux Avidmux, au point que vous ne passiez pas sur un truc maintenu plus activement et présent à minima dans des dépôts clean ou officiel ?

ffmpeg, Openshot, Pitivi, …

Un sujet d’il y a quelques mois sur linuxfr :
https://linuxfr.org/users/funix/journaux/comparaison-des-logiciels-de-montage-video

pas grand chose de special surement , juste que au fil des années j’ ai pris l’ hebitude d ’ utiliser avidemux plutot qu ’ un autre .

Apres j’ utilise aussi handbrake kodi mkvtoolnix-gui et pas mal d ’ autre dans des domaines differents comme audacity , je n’ ai pas de liste precise et arreté , mais deja si dans les logiciels que j’ estime " principaux " , ca bloque …

je viens de lire le comparatif plutot interressant comme sujet finalement .
Dans les commentaire beaucoup utilisent encore avidemux aussi pour des choses simples , ce qui est aussi mon cas , je reste dans une utilisation de particulier standard a 98 % du temps .

Il es toujours maintenu, de temps en temps une nouvelle version sort.
Certaines distributions comme Arch Mageia ou Fedora l’intègrent dans leurs dépôts mais pas Debian ni Ubuntu ce qui est dommage. Quoique il y a un PPA pour Ubuntu.
Ce n’est pas un logiciel de montage, c’est un outil très pratique et simple d’utilisation pour faire des manipulations basique, comme par exemple de couper des parties de vidéo sans réencodage.
On peut faire cela avec ffmpeg mais je ne me rappelle jamais de la syntaxe et des options qu’il faut mettre, il faut rechercher dans le man ou sur le net, alors qu’avec avidemux en 2-3 clics c’est réglé.

Bonjour
1 - bien d’accord pour déconseiller fortement les dépots « non officiels » pour n’en nommer aucun, sauf à être un fana de linux/debian et de bien se débrouiller dans les installations. Si non gare au frankendebian.
2 - avidemux est très simple d’utilisation pour des montages « linéaires », sans effet particulier (concaténer des vidéos, supprimer des bouts genre pubs, etc). Moins puissant qu’openshot mais beaucoup plus simple. C’est en fait une interface graphique de ffmpeg pour les petits montages (on peut inclure des filtres ffmpeg). L’utilisation directe de ffmpeg en ligne de commande est un autre sport !
3 - la solution appimage suggérée par le site du logiciel est pratique, légère et sans surprise.

Sans vouloir polémiquer, l’article cité sur les logiciels vidéo contient une petite précision intéressante : « je monte sur un i7 avec 16Go de RAM »
Perso je dispose d’un i5 d’il y a six ou sept ans avec 4Go de RAM.

-* je déconseille deb-multimedia pour les infos du dessus
-* avidemux m’a beaucoup manqué ; ceux qui le rempalcent, ne le remplace pas vraiment : on le trouve ici https://sourceforge.net/projects/avidemux/files/avidemux/
je conseille quand même :

  • handbrake qui permet de covnertir très facilement
  • openshot, avec une timeline facile mais la configuration des formats est très débile ( et une configuration qui plante parfois : https://dindoun.lautre.net/spip.php?article380)
  • pitivi , avec plus de trucs mais ça ne marche pas toujours
  • blender, mon préféré

Bonjour,

Avidemux est disponible dans les dépôts flatpak …
https://flathub.org/apps/search/avidemux
c’est par ce biais que je l’ai installé
(il faut, pour ce faire, installer le paquet flatpak - qui est dans les dépôts debian)